Sign in with
Sign up | Sign in
Your question

CPU Fan Error on New Build but all fans on

Last response: in Systems
Share
April 25, 2012 7:09:40 AM

This is my first PC build everything seems fine but upon booting up I always get a CPU fan error and have to go into bios and exit it to boot to windows despite the fans actually working.

I'm using:
Asus Maximus IV Extreme Motherboard
Cooler Master Hyper 212 EVO Heatsink
Cooler Master Storm Series Trooper Case
Geforce 680 GTX
Cooler Master Silent Pro Gold 800W Power Supply


While in windows I can run the motherboard software and test the fan in the Fan Expert application and it speeds up and lowers the CPU fan fine.

Do I just ignore the error in bios? Wanted to check before proceeding since it's my first build, thanks.
April 25, 2012 7:12:29 AM

That means the CPU Fan is slowing down or throttling. Did you apply the thermal paste correctly?
m
0
l
a b à CPUs
April 25, 2012 7:19:07 AM

Run CPUID Hardware Monitor and monitor the fan speed. If it is throttling then see above.
m
0
l
Related resources
April 25, 2012 7:26:45 AM

The Hyper 212 EVO has a different method of applying thermal paste. Did you read the guide that came with yours?
m
0
l
April 25, 2012 7:30:48 AM

I did not, I simply followed his lead. Am I able to just wipe it off and start over safely?
m
0
l
a c 192 à CPUs
April 25, 2012 7:31:26 AM

there two 4 pin headers on the top edge one says cpu fan the other power fan are you sure you plugged the heat sink fan into cpu fan and did not miss any pins??
m
0
l
April 25, 2012 7:33:16 AM

You will need 70% or higher isopropyl alcohol and lint-free cloth.
m
0
l
April 25, 2012 7:36:16 AM

smorizio said:
there two 4 pin headers on the top edge one says cpu fan the other power fan are you sure you plugged the heat sink fan into cpu fan and did not miss any pins??


The heat sink is plugged into to cpu fan pins. The power fan pins are not in use.


Quote:
You will need 70% or higher isopropyl alcohol and lint-free cloth.


Thank You.
m
0
l
!