CPU Fan Error on New Build but all fans on

This is my first PC build everything seems fine but upon booting up I always get a CPU fan error and have to go into bios and exit it to boot to windows despite the fans actually working.

I'm using:
Asus Maximus IV Extreme Motherboard
Cooler Master Hyper 212 EVO Heatsink
Cooler Master Storm Series Trooper Case
Geforce 680 GTX
Cooler Master Silent Pro Gold 800W Power Supply


While in windows I can run the motherboard software and test the fan in the Fan Expert application and it speeds up and lowers the CPU fan fine.

Do I just ignore the error in bios? Wanted to check before proceeding since it's my first build, thanks.
8 answers Last reply
More about error build fans
  1. That means the CPU Fan is slowing down or throttling. Did you apply the thermal paste correctly?
  2. Run CPUID Hardware Monitor and monitor the fan speed. If it is throttling then see above.
  3. I believe so, I followed the guide from Newegg's how to build a computer:
    http://www.youtube.com/watch?v=d_56kyib-Ls (17m 30seconds he starts to apply paste)

    I did it the same way he did.
  4. The Hyper 212 EVO has a different method of applying thermal paste. Did you read the guide that came with yours?
  5. I did not, I simply followed his lead. Am I able to just wipe it off and start over safely?
  6. there two 4 pin headers on the top edge one says cpu fan the other power fan are you sure you plugged the heat sink fan into cpu fan and did not miss any pins??
  7. You will need 70% or higher isopropyl alcohol and lint-free cloth.
  8. smorizio said:
    there two 4 pin headers on the top edge one says cpu fan the other power fan are you sure you plugged the heat sink fan into cpu fan and did not miss any pins??


    The heat sink is plugged into to cpu fan pins. The power fan pins are not in use.


    Quote:
    You will need 70% or higher isopropyl alcohol and lint-free cloth.


    Thank You.
Ask a new question

Read More

New Build Cooler Master CPUs Systems