Sign in with
Sign up | Sign in
Your question

'Waves' on screen?

Last response: in Graphics & Displays
Share
February 17, 2012 6:11:24 PM

Hi guys

I've got a Iiyama E2473HDS 24inch monitor at 1920x1080, and I am running it with a Geforce 8600M GT graphics card from the VGA-out port from my laptop. I have fully updated the nvidia drivers as of today.

I have been noticing waves going down the screen, especially on darker backgrounds, or when an image has been on the screen for more than ~2 seconds. These waves span the entire width of the screen and are about 1cm thick and a few centimetres apart. They move down the screen and are subtle but noticeable...
I have tried altering the Overdrive functions but this doesn't do much if anything...

Are these waves to do with using a VGA port instead of a higher quality one, like DVI-I? Or is it my older graphics card? Or both? (Hopefully it is this as I'll be swapping soon to a desktop with gtx580 and DVI-I connection in a couple of weeks...)

Or is this monitor faulty?

More about : waves screen

a c 289 U Graphics card
February 17, 2012 6:56:38 PM

Could you take a picture? I have a hard time imagining it.
February 17, 2012 7:05:14 PM



the camera exaggerates it but it still gives you an idea of the problem

in fact, taking that picture makes me wonder if the refresh rate of the monitor is not high enough... unfortunately i can't see how to change the refresh rate to check that theory out :/ 

Related resources
February 17, 2012 9:56:34 PM

Also, the waves seem worse and more frequent when I move the mouse, or if there is something moving on the screen...

Also should probably say that the waves move either up or down the screen in a uniform way, like ocean waves
a b U Graphics card
February 17, 2012 11:56:07 PM

I would suggest that the fault is caused by your monitor power supply.
February 18, 2012 7:24:30 AM

The power 'brick' is built into the monitor so I can't replace that.... :/  perhaps I need something like an uninterruptible power supply?
a b U Graphics card
February 18, 2012 8:50:36 AM

It might be interesting to change the refresh rate of the monitor, you can do this in XP by the properties of the desktop, settings, advanced, monitor, Screen refresh rate. It is different on Windows 7 and Vista but I am sure that you can find it.
a c 289 U Graphics card
February 18, 2012 10:11:25 AM

Sounds like a monitor problem for sure.
February 18, 2012 11:03:16 AM

no its not your monitor problem i am cnfrm of it this problem hapens to me and my 3 frnd we solve it by using the dvi cable the waves which you are talking about are the result of the vga cable so dont use vga cable any more

i am 5000000% cnfrm of this problem bcz people buy new lcds and then connect it to vga cable these big 1080p dont run good on vgas try hdmi or dvi which ever u can

February 18, 2012 1:30:40 PM

hmn ok I'll mention that to the company I bought the monitor from when I call them on monday! I really hope it is just a connection problem ...!
Unfortunately, I havent had time to build my new pc with the dvi connection on it, so I can't use try that for now... :/  Hopefully the tech support will know!
February 18, 2012 1:32:26 PM

pjmelect said:
It might be interesting to change the refresh rate of the monitor, you can do this in XP by the properties of the desktop, settings, advanced, monitor, Screen refresh rate. It is different on Windows 7 and Vista but I am sure that you can find it.



I know where the screen refresh rate thing is and I could force it to 75Hz, but I'm loathe to change it and potentially void the warranty when I might be able to get a free replacement! However, if the problem is with my laptop, and not my monitor, I will try what you suggested :) 
a c 289 U Graphics card
February 18, 2012 7:59:51 PM

Changing refresh rate won't void the warranty!
February 18, 2012 8:44:37 PM

Sunius said:
Changing refresh rate won't void the warranty!


changing the refresh rate didnt do much... just made the waves faster :/  going to try to get it replaced i think as I can't try it with a different connection atm :( 
February 19, 2012 12:14:33 PM

boy just get the dvi cable u dont need to run for this problem
February 20, 2012 1:42:15 AM

Quote:
boy just get the dvi cable u dont need to run for this problem


Who you calling 'boy'? I'm too old to be a boy!

Anyway, tried out my friend's laptop with a hdmi out and there were no screen artefacts :)  Thanks for the advice pell380!
February 20, 2012 8:39:33 AM

yup I would have said interference on VGA, noticed it on a Nvidia (think Nvidia VGA section are lower quality than ATI) switched to DVI, it went away.
February 20, 2012 10:46:49 AM

You can try a lower refresh rate like 59 Hz instead of 60 and that can be a game changer. That's what I use with a VGA cable,1920:1080 and it's been working fine for years. The DVI cable will help too.
!