Sign in with
Sign up | Sign in
Your question

Lost Signal and restart

Last response: in Graphics & Displays
Share
February 18, 2012 8:51:25 PM

IVe been having issues with my monitor losing signal followed by a computer restart.

Specs:
CPU: intel i3 2120
PSU: APEX AL-D500EXP 500W ATX12V
V-Card: xfx radeon hd 4670
windows7 64-bit

Basically what happens is i'll be enjoying an mmo and without warning the monitor will say it has lost signal, sound will continue to play for 3-5 sec(not looping) after monitor loses signal, then once sound ceases the computer will then restart itself. I have already looked at all the temperatures and everything is staying cool. The power supply i have is above the recommended size for the video card so it should be getting enough power. All drivers are updated.

I guess i just want to know whats causing this problem and how do i fix it. Ive done everything i know to do(granted that may not be much). Any help would be greatly appreciated. thank you

More about : lost signal restart

a c 206 U Graphics card
a b C Monitor
February 18, 2012 9:00:36 PM

This is a typical heat and/or power issue. What are your GPU temps getting up to?
February 18, 2012 9:02:09 PM

typical idle/everyday task temp is 41 C and gaming temp is usually 72 C
Related resources
February 18, 2012 9:25:29 PM

for more clarification when i say "without warning the monitor will say no signal" im referring to the fact that there is no fps drop in game, no screen tears, no dots, no deformation, its as if i unplugged the dvi cable
a c 206 U Graphics card
a b C Monitor
February 18, 2012 10:31:23 PM

Yep, heat and power issues will do that. As will a defective GPU. Make sure your fans are working properly and that the inside of your case is clean (you might need a can of compressed air). Do you have access to another GPU that you can swap for troubleshooting?
November 14, 2012 11:13:17 AM

I have the exact same issue! i have an amd 6950 1gb graphics card!
!