Sign in with
Sign up | Sign in
Your question

Same problem as Anthias - PC powers up, powers down - No boot

Last response: in Systems
Share
April 27, 2012 11:40:38 PM

I'm having the exact same issue as Anthias. I have two pc's that I use for work pretty much 24/7, my main pc is a Q9550 cpu
ASRock P43 -DE3 MB
16 gig (4x4) DDR3-1333 ram
Patriot 120g SSD (Boot & Adobe Master Collection CS5.5)
ASUS GeForce GTX 550 Ti (Fermi)
430w Corsair psu to start then new 530w RaidMax psu

My second is
Q9300 cpu
Gigabyte G41 combo MB
8 gig (2x2) DDR3-1333 ram
Intel 80g SSD (Boot & Adobe)
HIS HD 5750
430w Corsair psu

I purchased a Gigabyte P45T-ES3G MB from ebay, when it arrived the socket had 5 pins that looked noticeable bent, I contacted the seller who assured me he had just removed it from his pc and it worked. So with that I proceeded to set it up in a new case using the parts from my Q9550 system and I was going to use the ASRock with my Q9300.
***NOTE*** I have built several pc's, I'm not a tweaker but I do take my time and do things right(at least I thought)

I assembled everything on the Gigabyte mb and when I tried to power up the psu and fans would all come on and shut off, come on, shut off, etc... it would never make it to boot. I tried everything I could think of, disconnect HD's, all fans minus the cooler, tried the ram 1 stick at a time, then 2 then 3 & 4, replaced psu, went through the article http://www.tomshardware.com/forum/261145-31-perform-ste..., but nothing helped.

So I re-assembled the ASRock board today and it too is now doing the exact same thing! I was finally able to get it running without the on-off cycling by taking out my GTX 550 and using an old ATI HD 4650 card but now the fans SCREAM especially on the video card and I'm not getting any signal and when I put the GTX back in the pc just sits and cycles on-off-on-off.

I need to get this fixed because it is my main work computer, the Q9300 set-up just doesn't have enough ass to get the job done.
I did raid my "I need a new roof" fund and ordered up a I7 2700k, Z-77 Motherboard & HD-7850 2g video card but I won't have that ready to rock until Wednesday.

Please Help, Thank you
a b B Homebuilt system
April 28, 2012 12:22:28 AM

Sounds like 2 PSU's... you took a power hungry GPU out and swapped in a less demanding card and it worked.
April 28, 2012 12:42:20 AM

anonymous1 said:
Sounds like 2 PSU's... you took a power hungry GPU out and swapped in a less demanding card and it worked.

The GTX ran fine with the 430w psu prior to this, the ATI didn't fix anything other then stopping the on-off cycling but as I said now the fans spin so fast I think it needs tethered to the ground to stop it from flying away, flying away with no video, no boot.
Related resources
a b B Homebuilt system
April 28, 2012 12:56:15 AM

gigbyte board has a list of tested ram..there are very few 4g ram sticks that passed there qa testing. gigbyte boards the older one like the one i have have built in over clock protection. if you put in or use a setting that not ok it go into a reboot look or reboot back to default settings. have you tried taking the mb out of the case and ust putting the ram and video card in white it sitting on your desk or on top of a box?? it rule out that the mb is shorting out. my magic eight ball side guss would be that there was still a bent pin or two or an issue with the new mb sokket that the seller did not tell you. and your may have fried two cpu chips.
April 28, 2012 2:02:43 AM

I sent the Gigabyte back to the guy I bought it from and then put everything back together using my ASRock motherboard, which has been working flawless for over a year but is now doing the same thing, would a fried cpu cause the pc to behave the way I've listed?
a b B Homebuilt system
April 29, 2012 8:29:26 AM

if all you moved was the cpu then yes. all i can say is the other board shorted the cpu or the board bend a pin or tucked to spots together on the cpu and zap it. I would on your old rig reseat the ram and power plugs..and check the case header to see if anything moved or is shorting. if both cpu are doing it all i can say is see if someone has a good cpu to try or rma one or both to intel if there a warranty on them.
April 29, 2012 2:29:42 PM

Thanks for the info. I pulled my ASRock mb yesterday to bench test it and was able to at least get it to power up with the fans running normally but still no post, I have a Pentium D which I know to be good so I put it in the ASRock, pressed the power button and within a second everything shut down. I thought maybe the new psu took a turd, I had another brand new in the box identical psu so I opened it up, hooked everything up and still nothing, I grabbed my magnifying glass and went over every inch of the mb and could spot nothing out of the ordinary. I then tore apart an old parts pc and set its mb up on the bench with a cheapy gpu and the new psu and was able to power it up so I know the psu is good.
I have no freakin idea what's going on but it sure is ticking me off, why did the ASRock mb take a dive when I put the Pentium D in it? The cpu is listed in the manual as being compatible and I know it was good cause I pulled it from my oldest son's pc a couple months ago and it was stored in the case his new cpu came in.
How could one ebay mb cause SO many problems with my once happy pc's?
a b B Homebuilt system
April 29, 2012 8:08:13 PM

have you tried clearing the cmos with the new cpu in??
April 29, 2012 9:53:52 PM

Yes I did, I'm fixin to get back at it in about 20 minutes to see if I can ruin what has turned out to be an excellent day.
!