Sign in with
Sign up | Sign in
Your question

Theme always resets to Windows Classics on login

Last response: in Windows XP
Share
November 26, 2004 8:12:47 AM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.customize (More info?)

Just got a new XP computer (SP 2 Professional), and I've got a very
strange problem. I've done numerous internet searches, and have found
this problem to exist all the way back to 2002. I have tried a few
things, but nothing fixes the problem. Amazingly, there is NOTHING
about this on the MS support site. The problem seems to be two-fold:

1) No matter what I set my XP theme to, if I log out, and log back in,
it will be reset to the Windows Classic theme.

2) In Taskbar and Start Menu properties, for Start Menu there is only
an option to use the Classic Start Menu.

The Theme service IS running!

If anyone has the answer, PLEASE let me know. Do not respond to me
privately. The email address is no longer valid.

Thank you!

Gary
November 26, 2004 8:25:45 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Gary" wrote:

> Just got a new XP computer (SP 2 Professional), and I've got a very
> strange problem. I've done numerous internet searches, and have found
> this problem to exist all the way back to 2002. I have tried a few
> things, but nothing fixes the problem. Amazingly, there is NOTHING
> about this on the MS support site. The problem seems to be two-fold:
>
> 1) No matter what I set my XP theme to, if I log out, and log back in,
> it will be reset to the Windows Classic theme.
>
> 2) In Taskbar and Start Menu properties, for Start Menu there is only
> an option to use the Classic Start Menu.
>
> The Theme service IS running!
>
> If anyone has the answer, PLEASE let me know. Do not respond to me
> privately. The email address is no longer valid.
>
> Thank you!
>
> Gary
>

Try thr registry edit on line 30 left side here
http://www.kellys-korner-xp.com/xp_tweaks.htm
reboot when done.
Anonymous
November 26, 2004 12:03:37 PM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.customize (More info?)

It may have been configure that way using the Group Policy Editor. See the
following article that details this procedure. If applicable, you can then
disable these settings.

How to use the Group Policy Editor to change default systems settings
http://www.windowsnetworking.com/articles_tutorials/win...

This option is only available in WinXP Pro.

--
Hope this helps..Reply in newsgroup only.
Eric McGillicudy

"Gary" <gmgettier@home.com> wrote in message
news:b30051e0.0411260512.464c96a2@posting.google.com...
> Just got a new XP computer (SP 2 Professional), and I've got a very
> strange problem. I've done numerous internet searches, and have found
> this problem to exist all the way back to 2002. I have tried a few
> things, but nothing fixes the problem. Amazingly, there is NOTHING
> about this on the MS support site. The problem seems to be two-fold:
>
> 1) No matter what I set my XP theme to, if I log out, and log back in,
> it will be reset to the Windows Classic theme.
>
> 2) In Taskbar and Start Menu properties, for Start Menu there is only
> an option to use the Classic Start Menu.
>
> The Theme service IS running!
>
> If anyone has the answer, PLEASE let me know. Do not respond to me
> privately. The email address is no longer valid.
>
> Thank you!
>
> Gary
Related resources
Anonymous
November 26, 2004 1:31:38 PM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.customize (More info?)

Gary wrote:
> Just got a new XP computer (SP 2 Professional), and I've got a very
> strange problem. I've done numerous internet searches, and have found
> this problem to exist all the way back to 2002. I have tried a few
> things, but nothing fixes the problem. Amazingly, there is NOTHING
> about this on the MS support site. The problem seems to be two-fold:
>
> 1) No matter what I set my XP theme to, if I log out, and log back in,
> it will be reset to the Windows Classic theme.
>
> 2) In Taskbar and Start Menu properties, for Start Menu there is only
> an option to use the Classic Start Menu.
>
> The Theme service IS running!
>
> If anyone has the answer, PLEASE let me know. Do not respond to me
> privately. The email address is no longer valid.
>
> Thank you!
>
> Gary

Go to the following website and scroll down to Line 214, right side. Click
the link to download the reg file and double click the file to run.

Troubleshooting Windows XP, Tweaks and Fixes for Windows XP:
http://www.kellys-korner-xp.com/xp_tweaks.htm


--

Ronnie Vernon
Microsoft MVP
Windows Shell/User
November 26, 2004 2:10:17 PM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.customize (More info?)

Nope, this is the first place I checked. There is nothing configured
in there to force anything like that. Any other ideas?

Gary


"Eric McG" <dontbother@att.net> wrote in message news:<OBRF3B80EHA.1188@tk2msftngp13.phx.gbl>...
> It may have been configure that way using the Group Policy Editor. See the
> following article that details this procedure. If applicable, you can then
> disable these settings.
>
> How to use the Group Policy Editor to change default systems settings
> http://www.windowsnetworking.com/articles_tutorials/win...
>
> This option is only available in WinXP Pro.
>
> --
> Hope this helps..Reply in newsgroup only.
> Eric McGillicudy
>
> "Gary" <gmgettier@home.com> wrote in message
> news:b30051e0.0411260512.464c96a2@posting.google.com...
> > Just got a new XP computer (SP 2 Professional), and I've got a very
> > strange problem. I've done numerous internet searches, and have found
> > this problem to exist all the way back to 2002. I have tried a few
> > things, but nothing fixes the problem. Amazingly, there is NOTHING
> > about this on the MS support site. The problem seems to be two-fold:
> >
> > 1) No matter what I set my XP theme to, if I log out, and log back in,
> > it will be reset to the Windows Classic theme.
> >
> > 2) In Taskbar and Start Menu properties, for Start Menu there is only
> > an option to use the Classic Start Menu.
> >
> > The Theme service IS running!
> >
> > If anyone has the answer, PLEASE let me know. Do not respond to me
> > privately. The email address is no longer valid.
> >
> > Thank you!
> >
> > Gary
Anonymous
November 26, 2004 5:19:03 PM

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

Aer you clicking " apply " , " OK " after you select your desired theme?

"Ronnie Vernon MVP" wrote:

> Gary wrote:
> > Just got a new XP computer (SP 2 Professional), and I've got a very
> > strange problem. I've done numerous internet searches, and have found
> > this problem to exist all the way back to 2002. I have tried a few
> > things, but nothing fixes the problem. Amazingly, there is NOTHING
> > about this on the MS support site. The problem seems to be two-fold:
> >
> > 1) No matter what I set my XP theme to, if I log out, and log back in,
> > it will be reset to the Windows Classic theme.
> >
> > 2) In Taskbar and Start Menu properties, for Start Menu there is only
> > an option to use the Classic Start Menu.
> >
> > The Theme service IS running!
> >
> > If anyone has the answer, PLEASE let me know. Do not respond to me
> > privately. The email address is no longer valid.
> >
> > Thank you!
> >
> > Gary
>
> Go to the following website and scroll down to Line 214, right side. Click
> the link to download the reg file and double click the file to run.
>
> Troubleshooting Windows XP, Tweaks and Fixes for Windows XP:
> http://www.kellys-korner-xp.com/xp_tweaks.htm
>
>
> --
>
> Ronnie Vernon
> Microsoft MVP
> Windows Shell/User
>
>
November 29, 2004 2:02:07 PM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.customize (More info?)

"Ronnie Vernon MVP" <ronv@mvps.org> wrote in message news:<eGBB0Y#0EHA.3840@tk2msftngp13.phx.gbl>...
> Gary wrote:
> > Just got a new XP computer (SP 2 Professional), and I've got a very
> > strange problem. I've done numerous internet searches, and have found
> > this problem to exist all the way back to 2002. I have tried a few
> > things, but nothing fixes the problem. Amazingly, there is NOTHING
> > about this on the MS support site. The problem seems to be two-fold:
> >
> > 1) No matter what I set my XP theme to, if I log out, and log back in,
> > it will be reset to the Windows Classic theme.
> >
> > 2) In Taskbar and Start Menu properties, for Start Menu there is only
> > an option to use the Classic Start Menu.
> >
> > The Theme service IS running!
> >
> > If anyone has the answer, PLEASE let me know. Do not respond to me
> > privately. The email address is no longer valid.
> >
> > Thank you!
> >
> > Gary
>
> Go to the following website and scroll down to Line 214, right side. Click
> the link to download the reg file and double click the file to run.
>
> Troubleshooting Windows XP, Tweaks and Fixes for Windows XP:
> http://www.kellys-korner-xp.com/xp_tweaks.htm

Installed the reg file. That did not fix either problem. I also tried
#187 at that web site. Nothing. Both problems still exist.

Gary
Anonymous
November 29, 2004 2:32:01 PM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.customize (More info?)

Gary wrote:
> "Ronnie Vernon MVP" <ronv@mvps.org> wrote in message
> news:<eGBB0Y#0EHA.3840@tk2msftngp13.phx.gbl>...
>> Gary wrote:
>>> Just got a new XP computer (SP 2 Professional), and I've got a very
>>> strange problem. I've done numerous internet searches, and have
>>> found this problem to exist all the way back to 2002. I have tried
>>> a few things, but nothing fixes the problem. Amazingly, there is
>>> NOTHING about this on the MS support site. The problem seems to be
>>> two-fold:
>>>
>>> 1) No matter what I set my XP theme to, if I log out, and log back
>>> in, it will be reset to the Windows Classic theme.
>>>
>>> 2) In Taskbar and Start Menu properties, for Start Menu there is
>>> only an option to use the Classic Start Menu.
>>>
>>> The Theme service IS running!
>>>
>>> If anyone has the answer, PLEASE let me know. Do not respond to me
>>> privately. The email address is no longer valid.
>>>
>>> Thank you!
>>>
>>> Gary
>>
>> Go to the following website and scroll down to Line 214, right side.
>> Click the link to download the reg file and double click the file to
>> run.
>>
>> Troubleshooting Windows XP, Tweaks and Fixes for Windows XP:
>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>
> Installed the reg file. That did not fix either problem. I also tried
> #187 at that web site. Nothing. Both problems still exist.
>

Gary

Did you try the "Replace Luna Theme" on the right side of line 187 on
Kelly's website?

If not, download the file and unzip it. Replace the C:\Windows\Resources
folder with the downloaded Resources folder.
--
Ronnie Vernon
Microsoft MVP
Windows Shell/User
December 1, 2004 11:59:06 AM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.customize (More info?)

"Ronnie Vernon MVP" <ronv@mvps.org> wrote in message news:<OxgKtmk1EHA.304@TK2MSFTNGP11.phx.gbl>...
> Gary wrote:
> > "Ronnie Vernon MVP" <ronv@mvps.org> wrote in message
> > news:<eGBB0Y#0EHA.3840@tk2msftngp13.phx.gbl>...
> >> Gary wrote:
> >>> Just got a new XP computer (SP 2 Professional), and I've got a very
> >>> strange problem. I've done numerous internet searches, and have
> >>> found this problem to exist all the way back to 2002. I have tried
> >>> a few things, but nothing fixes the problem. Amazingly, there is
> >>> NOTHING about this on the MS support site. The problem seems to be
> >>> two-fold:
> >>>
> >>> 1) No matter what I set my XP theme to, if I log out, and log back
> >>> in, it will be reset to the Windows Classic theme.
> >>>
> >>> 2) In Taskbar and Start Menu properties, for Start Menu there is
> >>> only an option to use the Classic Start Menu.
> >>>
> >>> The Theme service IS running!
> >>>
> >>> If anyone has the answer, PLEASE let me know. Do not respond to me
> >>> privately. The email address is no longer valid.
> >>>
> >>> Thank you!
> >>>
> >>> Gary
> >>
> >> Go to the following website and scroll down to Line 214, right side.
> >> Click the link to download the reg file and double click the file to
> >> run.
> >>
> >> Troubleshooting Windows XP, Tweaks and Fixes for Windows XP:
> >> http://www.kellys-korner-xp.com/xp_tweaks.htm
> >
> > Installed the reg file. That did not fix either problem. I also tried
> > #187 at that web site. Nothing. Both problems still exist.
> >
>
> Gary
>
> Did you try the "Replace Luna Theme" on the right side of line 187 on
> Kelly's website?
>
> If not, download the file and unzip it. Replace the C:\Windows\Resources
> folder with the downloaded Resources folder.

I did try that. The problems mentioned above still exist.

Gary
Anonymous
December 1, 2004 4:26:51 PM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.customize (More info?)

Gary wrote:
> "Ronnie Vernon MVP" <ronv@mvps.org> wrote in message
> news:<OxgKtmk1EHA.304@TK2MSFTNGP11.phx.gbl>...
>> Gary wrote:
>>> "Ronnie Vernon MVP" <ronv@mvps.org> wrote in message
>>> news:<eGBB0Y#0EHA.3840@tk2msftngp13.phx.gbl>...
>>>> Gary wrote:
>>>>> Just got a new XP computer (SP 2 Professional), and I've got a
>>>>> very strange problem. I've done numerous internet searches, and
>>>>> have found this problem to exist all the way back to 2002. I have
>>>>> tried a few things, but nothing fixes the problem. Amazingly,
>>>>> there is NOTHING about this on the MS support site. The problem
>>>>> seems to be two-fold:
>>>>>
>>>>> 1) No matter what I set my XP theme to, if I log out, and log back
>>>>> in, it will be reset to the Windows Classic theme.
>>>>>
>>>>> 2) In Taskbar and Start Menu properties, for Start Menu there is
>>>>> only an option to use the Classic Start Menu.
>>>>>
>>>>> The Theme service IS running!
>>>>>
>>>>> If anyone has the answer, PLEASE let me know. Do not respond to me
>>>>> privately. The email address is no longer valid.
>>>>>
>>>>> Thank you!
>>>>>
>>>>> Gary
>>>>
>>>> Go to the following website and scroll down to Line 214, right
>>>> side. Click the link to download the reg file and double click the
>>>> file to run.
>>>>
>>>> Troubleshooting Windows XP, Tweaks and Fixes for Windows XP:
>>>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>>
>>> Installed the reg file. That did not fix either problem. I also
>>> tried #187 at that web site. Nothing. Both problems still exist.
>>>
>>
>> Gary
>>
>> Did you try the "Replace Luna Theme" on the right side of line 187 on
>> Kelly's website?
>>
>> If not, download the file and unzip it. Replace the
>> C:\Windows\Resources folder with the downloaded Resources folder.
>
> I did try that. The problems mentioned above still exist.
>
> Gary

Gary

Go to Start/Run and type services.msc and press OK. In the Services
window, scroll down to the Themes service and double click to open the
details window. Make sure that the Stsrt Up Type is Automatic. Click the
Start button under Status to make sure the service is running.

--
Ronnie Vernon
Microsoft MVP
Windows Shell/User
December 2, 2004 12:47:32 PM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.customize (More info?)

"Ronnie Vernon MVP" <ronv@mvps.org> wrote in message news:<O2b9Kw#1EHA.3820@TK2MSFTNGP11.phx.gbl>...
> Gary wrote:
> > "Ronnie Vernon MVP" <ronv@mvps.org> wrote in message
> > news:<OxgKtmk1EHA.304@TK2MSFTNGP11.phx.gbl>...
> >> Gary wrote:
> >>> "Ronnie Vernon MVP" <ronv@mvps.org> wrote in message
> >>> news:<eGBB0Y#0EHA.3840@tk2msftngp13.phx.gbl>...
> >>>> Gary wrote:
> >>>>> Just got a new XP computer (SP 2 Professional), and I've got a
> >>>>> very strange problem. I've done numerous internet searches, and
> >>>>> have found this problem to exist all the way back to 2002. I have
> >>>>> tried a few things, but nothing fixes the problem. Amazingly,
> >>>>> there is NOTHING about this on the MS support site. The problem
> >>>>> seems to be two-fold:
> >>>>>
> >>>>> 1) No matter what I set my XP theme to, if I log out, and log back
> >>>>> in, it will be reset to the Windows Classic theme.
> >>>>>
> >>>>> 2) In Taskbar and Start Menu properties, for Start Menu there is
> >>>>> only an option to use the Classic Start Menu.
> >>>>>
> >>>>> The Theme service IS running!
> >>>>>
> >>>>> If anyone has the answer, PLEASE let me know. Do not respond to me
> >>>>> privately. The email address is no longer valid.
> >>>>>
> >>>>> Thank you!
> >>>>>
> >>>>> Gary
> >>>>
> >>>> Go to the following website and scroll down to Line 214, right
> >>>> side. Click the link to download the reg file and double click the
> >>>> file to run.
> >>>>
> >>>> Troubleshooting Windows XP, Tweaks and Fixes for Windows XP:
> >>>> http://www.kellys-korner-xp.com/xp_tweaks.htm
> >>>
> >>> Installed the reg file. That did not fix either problem. I also
> >>> tried #187 at that web site. Nothing. Both problems still exist.
> >>>
> >>
> >> Gary
> >>
> >> Did you try the "Replace Luna Theme" on the right side of line 187 on
> >> Kelly's website?
> >>
> >> If not, download the file and unzip it. Replace the
> >> C:\Windows\Resources folder with the downloaded Resources folder.
> >
> > I did try that. The problems mentioned above still exist.
> >
> > Gary
>
> Gary
>
> Go to Start/Run and type services.msc and press OK. In the Services
> window, scroll down to the Themes service and double click to open the
> details window. Make sure that the Stsrt Up Type is Automatic. Click the
> Start button under Status to make sure the service is running.

Ronnie,

I had mentioned in my original message that the Themes Service is
running. It is running, and the startup is set to automatic.

Gary
Anonymous
December 2, 2004 4:30:36 PM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.customize (More info?)

Gary wrote:
> "Ronnie Vernon MVP" <ronv@mvps.org> wrote in message
> news:<O2b9Kw#1EHA.3820@TK2MSFTNGP11.phx.gbl>...
>> Gary wrote:
>>> "Ronnie Vernon MVP" <ronv@mvps.org> wrote in message
>>> news:<OxgKtmk1EHA.304@TK2MSFTNGP11.phx.gbl>...
>>>> Gary wrote:
>>>>> "Ronnie Vernon MVP" <ronv@mvps.org> wrote in message
>>>>> news:<eGBB0Y#0EHA.3840@tk2msftngp13.phx.gbl>...
>>>>>> Gary wrote:
>>>>>>> Just got a new XP computer (SP 2 Professional), and I've got a
>>>>>>> very strange problem. I've done numerous internet searches, and
>>>>>>> have found this problem to exist all the way back to 2002. I
>>>>>>> have tried a few things, but nothing fixes the problem.
>>>>>>> Amazingly, there is NOTHING about this on the MS support site.
>>>>>>> The problem seems to be two-fold:
>>>>>>>
>>>>>>> 1) No matter what I set my XP theme to, if I log out, and log
>>>>>>> back in, it will be reset to the Windows Classic theme.
>>>>>>>
>>>>>>> 2) In Taskbar and Start Menu properties, for Start Menu there is
>>>>>>> only an option to use the Classic Start Menu.
>>>>>>>
>>>>>>> The Theme service IS running!
>>>>>>>
>>>>>>> If anyone has the answer, PLEASE let me know. Do not respond to
>>>>>>> me privately. The email address is no longer valid.
>>>>>>>
>>>>>>> Thank you!
>>>>>>>
>>>>>>> Gary
>>>>>>
>>>>>> Go to the following website and scroll down to Line 214, right
>>>>>> side. Click the link to download the reg file and double click
>>>>>> the file to run.
>>>>>>
>>>>>> Troubleshooting Windows XP, Tweaks and Fixes for Windows XP:
>>>>>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>>>>
>>>>> Installed the reg file. That did not fix either problem. I also
>>>>> tried #187 at that web site. Nothing. Both problems still exist.
>>>>>
>>>>
>>>> Gary
>>>>
>>>> Did you try the "Replace Luna Theme" on the right side of line 187
>>>> on Kelly's website?
>>>>
>>>> If not, download the file and unzip it. Replace the
>>>> C:\Windows\Resources folder with the downloaded Resources folder.
>>>
>>> I did try that. The problems mentioned above still exist.
>>>
>>> Gary
>>
>> Gary
>>
>> Go to Start/Run and type services.msc and press OK. In the
>> Services window, scroll down to the Themes service and double click
>> to open the details window. Make sure that the Stsrt Up Type is
>> Automatic. Click the Start button under Status to make sure the
>> service is running.
>
> Ronnie,
>
> I had mentioned in my original message that the Themes Service is
> running. It is running, and the startup is set to automatic.
>
> Gary

Gary

I did miss that, sorry.

Well, I'm stumped on this one? Unless someone jumps in with a solution, you
may need to try a repair install to get this problem fixed.

How to Perform a Windows XP Repair Install
http://www.michaelstevenstech.com/XPrepairinstall.htm

--
Ronnie Vernon
Microsoft MVP
Windows Shell/User
Anonymous
January 1, 2005 1:21:01 AM

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

I have the same problem (post SP2). The slight difference is when changing to
XP theme, I get an hourglass and nothing happens so I am forced to pull the
plug (cant be good for the machine). When I cold boot the XP theme will
partially reaappear (except the bar at the bottom of the screen is still
classic). So I tray to change that and same thing happens but on cold reboot
it is till the classic bar. There has to be a better solution than MSFT
shafting people by suggesting an over the top reinstall for something like
this. BTW my system is a one week old clean install with installation of SP2
immediately after. Pre SP2 there was NO problem.

"Ronnie Vernon MVP" wrote:

> Gary wrote:
> > "Ronnie Vernon MVP" <ronv@mvps.org> wrote in message
> > news:<O2b9Kw#1EHA.3820@TK2MSFTNGP11.phx.gbl>...
> >> Gary wrote:
> >>> "Ronnie Vernon MVP" <ronv@mvps.org> wrote in message
> >>> news:<OxgKtmk1EHA.304@TK2MSFTNGP11.phx.gbl>...
> >>>> Gary wrote:
> >>>>> "Ronnie Vernon MVP" <ronv@mvps.org> wrote in message
> >>>>> news:<eGBB0Y#0EHA.3840@tk2msftngp13.phx.gbl>...
> >>>>>> Gary wrote:
> >>>>>>> Just got a new XP computer (SP 2 Professional), and I've got a
> >>>>>>> very strange problem. I've done numerous internet searches, and
> >>>>>>> have found this problem to exist all the way back to 2002. I
> >>>>>>> have tried a few things, but nothing fixes the problem.
> >>>>>>> Amazingly, there is NOTHING about this on the MS support site.
> >>>>>>> The problem seems to be two-fold:
> >>>>>>>
> >>>>>>> 1) No matter what I set my XP theme to, if I log out, and log
> >>>>>>> back in, it will be reset to the Windows Classic theme.
> >>>>>>>
> >>>>>>> 2) In Taskbar and Start Menu properties, for Start Menu there is
> >>>>>>> only an option to use the Classic Start Menu.
> >>>>>>>
> >>>>>>> The Theme service IS running!
> >>>>>>>
> >>>>>>> If anyone has the answer, PLEASE let me know. Do not respond to
> >>>>>>> me privately. The email address is no longer valid.
> >>>>>>>
> >>>>>>> Thank you!
> >>>>>>>
> >>>>>>> Gary
> >>>>>>
> >>>>>> Go to the following website and scroll down to Line 214, right
> >>>>>> side. Click the link to download the reg file and double click
> >>>>>> the file to run.
> >>>>>>
> >>>>>> Troubleshooting Windows XP, Tweaks and Fixes for Windows XP:
> >>>>>> http://www.kellys-korner-xp.com/xp_tweaks.htm
> >>>>>
> >>>>> Installed the reg file. That did not fix either problem. I also
> >>>>> tried #187 at that web site. Nothing. Both problems still exist.
> >>>>>
> >>>>
> >>>> Gary
> >>>>
> >>>> Did you try the "Replace Luna Theme" on the right side of line 187
> >>>> on Kelly's website?
> >>>>
> >>>> If not, download the file and unzip it. Replace the
> >>>> C:\Windows\Resources folder with the downloaded Resources folder.
> >>>
> >>> I did try that. The problems mentioned above still exist.
> >>>
> >>> Gary
> >>
> >> Gary
> >>
> >> Go to Start/Run and type services.msc and press OK. In the
> >> Services window, scroll down to the Themes service and double click
> >> to open the details window. Make sure that the Stsrt Up Type is
> >> Automatic. Click the Start button under Status to make sure the
> >> service is running.
> >
> > Ronnie,
> >
> > I had mentioned in my original message that the Themes Service is
> > running. It is running, and the startup is set to automatic.
> >
> > Gary
>
> Gary
>
> I did miss that, sorry.
>
> Well, I'm stumped on this one? Unless someone jumps in with a solution, you
> may need to try a repair install to get this problem fixed.
>
> How to Perform a Windows XP Repair Install
> http://www.michaelstevenstech.com/XPrepairinstall.htm
>
> --
> Ronnie Vernon
> Microsoft MVP
> Windows Shell/User
>
>
>
Anonymous
January 1, 2005 3:02:22 AM

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

ThePit wrote:
> I have the same problem (post SP2). The slight difference is when
> changing to XP theme, I get an hourglass and nothing happens so I am
> forced to pull the plug (cant be good for the machine). When I cold
> boot the XP theme will partially reaappear (except the bar at the
> bottom of the screen is still classic). So I tray to change that and
> same thing happens but on cold reboot it is till the classic bar.
> There has to be a better solution than MSFT shafting people by
> suggesting an over the top reinstall for something like this. BTW my
> system is a one week old clean install with installation of SP2
> immediately after. Pre SP2 there was NO problem.
>
> "Ronnie Vernon MVP" wrote:
>
>> Gary wrote:
>>> "Ronnie Vernon MVP" <ronv@mvps.org> wrote in message
>>> news:<O2b9Kw#1EHA.3820@TK2MSFTNGP11.phx.gbl>...
>>>> Gary wrote:
>>>>> "Ronnie Vernon MVP" <ronv@mvps.org> wrote in message
>>>>> news:<OxgKtmk1EHA.304@TK2MSFTNGP11.phx.gbl>...
>>>>>> Gary wrote:
>>>>>>> "Ronnie Vernon MVP" <ronv@mvps.org> wrote in message
>>>>>>> news:<eGBB0Y#0EHA.3840@tk2msftngp13.phx.gbl>...
>>>>>>>> Gary wrote:
>>>>>>>>> Just got a new XP computer (SP 2 Professional), and I've got a
>>>>>>>>> very strange problem. I've done numerous internet searches,
>>>>>>>>> and have found this problem to exist all the way back to
>>>>>>>>> 2002. I
>>>>>>>>> have tried a few things, but nothing fixes the problem.
>>>>>>>>> Amazingly, there is NOTHING about this on the MS support site.
>>>>>>>>> The problem seems to be two-fold:
>>>>>>>>>
>>>>>>>>> 1) No matter what I set my XP theme to, if I log out, and log
>>>>>>>>> back in, it will be reset to the Windows Classic theme.
>>>>>>>>>
>>>>>>>>> 2) In Taskbar and Start Menu properties, for Start Menu there
>>>>>>>>> is only an option to use the Classic Start Menu.
>>>>>>>>>
>>>>>>>>> The Theme service IS running!
>>>>>>>>>
>>>>>>>>> If anyone has the answer, PLEASE let me know. Do not respond
>>>>>>>>> to
>>>>>>>>> me privately. The email address is no longer valid.
>>>>>>>>>
>>>>>>>>> Thank you!
>>>>>>>>>
>>>>>>>>> Gary
>>>>>>>>
>>>>>>>> Go to the following website and scroll down to Line 214, right
>>>>>>>> side. Click the link to download the reg file and double click
>>>>>>>> the file to run.
>>>>>>>>
>>>>>>>> Troubleshooting Windows XP, Tweaks and Fixes for Windows XP:
>>>>>>>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>>>>>>
>>>>>>> Installed the reg file. That did not fix either problem. I also
>>>>>>> tried #187 at that web site. Nothing. Both problems still exist.
>>>>>>>
>>>>>>
>>>>>> Gary
>>>>>>
>>>>>> Did you try the "Replace Luna Theme" on the right side of line
>>>>>> 187
>>>>>> on Kelly's website?
>>>>>>
>>>>>> If not, download the file and unzip it. Replace the
>>>>>> C:\Windows\Resources folder with the downloaded Resources folder.
>>>>>
>>>>> I did try that. The problems mentioned above still exist.
>>>>>
>>>>> Gary
>>>>
>>>> Gary
>>>>
>>>> Go to Start/Run and type services.msc and press OK. In the
>>>> Services window, scroll down to the Themes service and double click
>>>> to open the details window. Make sure that the Stsrt Up Type is
>>>> Automatic. Click the Start button under Status to make sure the
>>>> service is running.
>>>
>>> Ronnie,
>>>
>>> I had mentioned in my original message that the Themes Service is
>>> running. It is running, and the startup is set to automatic.
>>>
>>> Gary
>>
>> Gary
>>
>> I did miss that, sorry.
>>
>> Well, I'm stumped on this one? Unless someone jumps in with a
>> solution, you may need to try a repair install to get this problem
>> fixed.
>>
>> How to Perform a Windows XP Repair Install
>> http://www.michaelstevenstech.com/XPrepairinstall.htm
>>
>> --
>> Ronnie Vernon
>> Microsoft MVP
>> Windows Shell/User

A Repair install will do exactly what it says, repair any problems with the
system. Although other installed programs should not be effected, always
make sure that personal data is backed up. If you use a XP SP1 installation
disk, you will need to reinstall SP2.

--

Ronnie Vernon
Microsoft MVP
Windows Shell/User
!