Sign in with
Sign up | Sign in
Your question
Closed

Application Install: Could not find file

Last response: in Graphics & Displays
Share
February 20, 2012 5:28:43 PM

So my catalyst control center prompted me to update my video card drivers to 12.1, but it isn't working.

I have a HD Radeon 6950, Win 7 32 bit. I have been using the AMD site to download the software suite that includes CCC and drivers. However, when I run the .exe, it gives me an error saying "Application Install:Could not find file". This error occurs for AMD Catalyst Install Manager, AMD APP SDK Runtime, AMD Drag and Drop Transcoding, AMD Media Foundation Decoders, and Catalyst Control Center.

It seems to be installing the drivers themselves just fine, but not anything else.

Any suggestions as to why I am getting this error, and how I can fix it?

Best solution

a b \ Driver
a b À AMD
February 20, 2012 6:10:44 PM
Share

load them to desktop then uninstall the old one restart computer and install from desktop with administrator
February 20, 2012 7:49:40 PM

Best answer selected by mezosaurus.
Related resources
February 20, 2012 7:50:28 PM

Worked like a charm. Thanks!

Side note: It seems my security/ownership settings for my files are completely messed up. Is there an easy way to reset them to default so that I don't have so many problems when installing software?
a b \ Driver
a b À AMD
February 20, 2012 7:52:34 PM

This topic has been closed by Mousemonkey
!