Sign in with
Sign up | Sign in
Your question

Windows 7 64bit will not Install or Upgrade

Tags:
Last response: in Windows 7
Share
January 18, 2012 3:57:21 AM

Hello,

I have Windows 7 Ult 32bit installed on my machine but it needs 64bit to perform to its hardware capabilities. 64bit will not upgrade or install cleanly to either drive independently. The install starts ..."windows is loading files...", splash screen with windows logo and "starting windows" and then it hangs with a black screen and a large cursor.

Here is my rig:

Asus Crosshair V Formula
AMD 1100T BE
Corsair Vengance 16G (4x4G) CMZ16GX3M4A1600C9
HIS IceQ Turbo 6950 2G
Rosewill Lightning 1000w
Corsair Force GT 120G SSD
WD Cav Black 1TB HDD
BIOS 1102
All latest drivers from Asus/AMD


Here are all the steps I have taken to rectify the situation:

Tried with one stick of ram

Tried with one drive only, both independently

Made sure the BIOS settings were correct to the best of my knowledge...AHCI, ram settings etc...

I am using a full retail copy of Windows Ult 7.

Spent hours with MS support doing everything under the sun (chkdsk, MemOK...etc)

Received two new copies of Windows Ult 7 from MS one in box the other downloaded and mounted to a USB drive.

Disabled devices (VGA, sound...etc)

Used only a simple keyboard and mouse with no other USB devices plugged in.

Did clean wipes of both drives so as to do a "clean" install of x64

Asked over at asusrog.com (Link to my thread)

Left it alone for hours on end in its hung state with the black screen and cursor


All of this has been to no avail. Windows 32bit works flawlessly but 64bit won't get past "Starting Windows" before it hangs.

At this point I'm at a loss and thinking of either RMA'n the board or taking it to my local computer guy and paying him 25$/hr to try and fix it. I didn't buy it from him and he seems kinda disgruntled about that. I understand but think he's gonna make me pay out the nose to maybe find out I need to RMA the board.

Any help/suggestions would be well appreciated
a b $ Windows 7
January 18, 2012 4:22:14 AM

Make sure the BIOS is updated to the latest version. Make sure the firmware on your SSD is up to date. Try a different brand of RAM entirely. If none of these things work then we can look at further steps.
m
0
l
!