Sign in with
Sign up | Sign in
Your question

"Attempt to reset the display driver and recover from timeout failed"

Last response: in Graphics & Displays
Share
February 22, 2012 1:37:14 AM

Attempt to reset the display driver and recover from timeout failed. That is what i read when i got the blue screen of death.
System specs:
970A-ud3 gigabyte motherboard
8gb ddr3 kingston RAM
OCZ zt psu 750w 80 plus bronze
radeon hd 6870
AMD FX-4100 Zambezi 3.6GHz quad core cpu
windows 7 64 bit

I put together this pc on friday of last week. it has been working fine since. i have all the updated drivers form my GPU. this happened when i clicked on a youtube video and it went to a black screen then the BSoD. i use this gpu for games like mc, LoL, swtor, and TF2. it hasnt happened in game. also, when viewing youtube videos previously before this happened it would display a gray exclamation point on the video, but i think that was a flashplayer problem. please help me, this is my 4TH PC. the first 3 were cyberpower and they all were terrible. i am a begginner at this stuff so help is very appreciated. i could have messed up in the installation of my hardware but i doubt it. i have 2 2x3 psu pins going into the card which i believe is correct. because on the wrapping it said "connector(s) options 1x4 pin, 1x6 pin, 1x8 pin, 2x4 pin,2x6pin, 2x8 pin, 1x8 pin+1x6 pin. and i figured two 2x3 pins are the same as a 2x6 pin. thank you for your time ask any questions and i will answer.
a c 91 U Graphics card
February 22, 2012 1:48:01 AM

if is was ask two 6 pins then you have to plug two 6 pins and not two 3 pins also check if all driver are upto date and dont forget flash plun in
m
0
l
February 22, 2012 2:09:15 AM

scout_03 said:
if is was ask two 6 pins then you have to plug two 6 pins and not two 3 pins also check if all driver are upto date and dont forget flash plun in


http://i01.i.aliimg.com/wsphoto/v0 [...] -cable.jpg
i put two of these into it. ignore the sata part. but it was pci-e. and i am working on installing the drivers now. and yes i have flash and reinstalled it.
m
0
l
Related resources
February 22, 2012 2:22:52 AM

i will also update when it blue screens again
m
0
l
a c 91 U Graphics card
February 22, 2012 2:30:46 AM

compare your connector that you use with the one from psu manual you got 4 for pci-e but two are 8 pins and 2 6 pins
m
0
l
February 22, 2012 2:41:25 AM

scout_03 said:
compare your connector that you use with the one from psu manual you got 4 for pci-e but two are 8 pins and 2 6 pins


whoops i am wrong instead of 2 4pins i used 2 3pins. also i just checked a video on a 6870 and i hooked up it up right so that isnt the problem.
m
0
l
February 22, 2012 2:43:49 AM

im am going to bed tonight. i will be on tomorrow. thank you for the help
m
0
l
a c 91 U Graphics card
February 22, 2012 2:51:30 AM

be in tomorrow good night
m
0
l
a c 91 U Graphics card
February 22, 2012 7:31:52 PM

you need the catalyst the hydra vision and the codec,the catalyst application profile is for crossfire and if your not using the crossfire you wont need it so you could remove themand this one is a old one the latest is 12.1 use the amd the catalyst package and the optionnal only for a single card http://support.amd.com/us/gpudownload/windows/Pages/rad...
m
0
l
February 22, 2012 7:41:54 PM

scout_03 said:
you need the catalyst the hydra vision and the codec,the catalyst application profile is for crossfire and if your not using the crossfire you wont need it so you could remove themand this one is a old one the latest is 12.1 use the amd the catalyst package and the optionnal only for a single card http://support.amd.com/us/gpudownload/windows/Pages/rad...


how should i go about removing these drivers?
m
0
l
a c 91 U Graphics card
February 22, 2012 7:48:37 PM

load from amd on desktop the one you need, then uninstall all ccc that are install on computer restart mobo then install ccc after that the hydra vision and the codec
m
0
l
February 22, 2012 8:03:22 PM

so drag and drop the exe installers that i need. and then how do i unistall the drivers? use a program?
m
0
l
a c 91 U Graphics card
February 22, 2012 8:18:14 PM

just load the amd on dektop will install after reboot,l in control panel under Programs and Features you will see amd catalyst install manager click to open modify then click follow you will see a boxat the bottom name uninstall click on then follow that should uninstall all the catalyst driver
m
0
l
February 22, 2012 9:38:58 PM

okay. here whats up. right before going to unistall when browsing the web it the screen flickered and went to black. but the video card was recoverd so i didnt get blue screen. then while uninstalling the screen went black for a few minutes until i rebooted the computer. then i uninstalled without the screen freezing and i now reinstalle catalyst and both the optional drivers that you linked me
m
0
l
a c 91 U Graphics card
February 22, 2012 10:20:47 PM

those black screen where normal because of uninstall of the driver
m
0
l
February 22, 2012 10:26:17 PM

okay. ill report if anything new happens
m
0
l
a c 91 U Graphics card
February 22, 2012 10:27:51 PM

be on
m
0
l
February 23, 2012 10:56:40 PM

scout_03 said:
be on


nothing new has happened yet regarding my gpu. but i just bought deus ex human revolution and when trying to set it up i got bsod and this message "A clock interrupt was not received on a secondary processor within the allocated time interval"
m
0
l
February 24, 2012 1:13:40 AM

scout_03 said:
be on


okay while watching a video game stream in full screen mode. the screen went black for a few seconds then faded back.
m
0
l
a c 91 U Graphics card
February 24, 2012 1:28:26 AM

check on gigabyte if there is update for the motherboard chipset
m
0
l
February 25, 2012 4:30:36 PM

yeah i got the new bios and it is fine. but now just again i got the blue screen when just playing music while cleaning my room. and randomly i get like mouse stutter. so do you think i should RMA the card?
m
0
l
a c 91 U Graphics card
February 25, 2012 11:38:01 PM

check for the chipset driver if you got the latest one then rma
m
0
l
February 26, 2012 7:46:10 PM

the new chipset for my motherboard?
m
0
l
February 27, 2012 1:43:14 AM

okay i did. and i even left it on idle playing music like i did before and so far no blue screens. im gonna leave it on all night and see the results in the morning.
m
0
l
!