Closed Solved

Lost Best Answer count?

Not that big of a deal, but I was just clicking through my profile and noticed I have 0 best answers for anything. Yet I know I should have a couple. Glitch? Just a "today" problem? :)

Also noticed this applies to me too
http://www.tomshardware.co.uk/forum/34383-45-disappearing-uniformed-badge

Back to work for me... :)
8 answers Last reply Best Answer
More about lost answer count
  1. May be UK vs global site?

    Also, the system don't work instantly. Wait for it to turn up and it will grudually come up. Still waiting for my lieutenant badge.
  2. For some reason the site always redirects me to .co.uk when I'm in the forums. So I can't test that possibility.
    As for Best Answers, I know I had some as of a month+ ago, can't remember the number, but I actually saw the number on my profile status page, for a couple sections. Now that profile page shows no best answers anywhere.

    Also, I'm noticing the "threads" tab in the right-hand isn't showing me new answers to threads I've answered in. I'm relying on email notifications only (which doesn't actually notify me 100% of the time). Hmmm...
    This all started yesterday/today. Before no problems. *scratches head*
    :)
  3. *scratches head* indeed.

    You may want to PM the community manager directly since there is a big problem with your account.

    Contact:
    http://www.tomshardware.com/forum/profile-542120.htm
  4. Your initial thought was exactly it - UK vs Global!!
    However I'm still baffled. Everytime I typed the URL to .com yesterday, or clicked Global-Tom links (sent to homepage) and clicked Forum I was auto-redirected to the UK. However, your link above "semi-fixed" the issue as I suddenly saw the thread tab on the right. So I started clicking account links, and after a couple of clicks I was redirected to .co.uk. Now I can manually change it to .com in place mostly with success, but anytime I click, it redirects me to .co.uk.

    I didn't think it mattered that much. But now seeing it, I'd prefer to lock it on Worldwide.
    Do you or anyone else know how to force my forum preferences to Worldwide? I've looked all over my profile and the forum main page and can't find anything. Maybe I need to hunt the cookie down and hack it... :-/ Or as usual the setting is right under my nose...
    *still scratching head* :)

    EDIT: I can put .com in place on the forum categories page and profile pages. Nowhere else.
  5. Best answer
    Flush your DNS. In CMD:

    ipconfig /flushdns

    Also add this line to your host file. In:

    C:\Windows\system32\drivers\etc\HOSTS.

    Open as text file in notepad and put in:

    208.48.161.101 tomshardware.com
    208.48.161.105 www.tomshardware.com

    You may need to unhide hidden files and system protected files, set the host file so it is not read only and turn off your AV and other security measures before you can successfully edit the file.
  6. I just went the hardcore route - edited the HOSTS file. Done n Done, fixed.

    Toms should have a setting for this, so one doesn't have to do this... but I'm comfortable editing things like this.

    Thank you for your help!
  7. Best answer selected by psaus.
  8. This topic has been closed by Mousemonkey
Ask a new question

Read More

Site Bug Reports Tom's Hardware