Closed Solved

Computer Won't Boot with 560ti 448

I built this computer today, and it wouldn't boot. The MOBO was reporting A3 before it shut down, and I was able to see that it was a video card problem. I removed the MSI 560ti 448 and replaced it with an old card I had lying around (7800 GTX). It booted just fine with this card. I googled the problem, but haven't found too many answers. I was wondering if anyone had any idea how I could deal with this problem.

My System:
Haf 912 Case
i5 2500k
212 CPU Cooler
Asrock Z68 Extreme 3 Gen 3 MOBO
OCZ ZS 750w PSU
Corsair Low Profile Ram 2x 4gb
ADATA SSD
MSI Twin Frozer 560ti 448

Thanks for your help.
7 answers Last reply Best Answer
More about computer boot 560ti
  1. Presuming you have connected power to the card, it is likely the card that is faulty.
  2. Firstly try Removing and reseating the ram. Check both 6 pin power connectors are connected to video card
  3. Best answer
    Before RMA-ing, ensure that the card is installed properly (with 6-pin connectors, etc) and test the card in another, sufficient system which can support this card.
  4. Thanks for all the suggestions. I found out what the issue was and fixed it. My SATA was set to IDE in BIOS. I fixed this and did a BIOS update and everything works great now.
  5. Best answer selected by samuraischolar.
  6. ok have a good day.:)
  7. This topic has been closed by Mousemonkey
Ask a new question

Read More

Graphics Cards Computer Boot Graphics