Sign in with
Sign up | Sign in
Your question

Crossfire problem

Last response: in Graphics & Displays
Share
February 23, 2012 2:27:57 PM

i got sapphire reference 6950 2gb and msi R6950 twin frozzer 2 gb i wanna crossfire them. but i install the cards, and crossfire bridge and latest driver but still there is no enable crossfire button on the ati ccc.
i even format the system.on ati ccc at hardware menu it shows one of the card and shows the other disabled graphic card




Motherboard: gigabyte 990fxa-ud5
CPU : amd phenom II x4 955 3.2 ghz 8mb cache there is no overclock
RAM : corsair ddr3 2 gb x 4 1600 mhz ram
Video Card : sapphire (reference)HD 6950 2gb + msi R6950 twin frozzer 2 gb
PSU : XILENCE XP1000 1000W 135MM FAN ACTIVE PFS 80+ BRONZE
Monitor : Asus MS238
Hard drives: Seagate baracuda 32mb 1tb
Optical Drives: LG dvd rw
Additional PCI cards: creative sb0570 audigy value
Number of fans present: 9

Operating System : windows 7 ultimate 64 bit
Video Card Drivers in Use ( and tried ):ati ccc 12.1 , ati ccc 11.12 , ati ccc 11.7
Motherboard Drivers Used:

All major components check 100% after thorough testing ( eg. Memory & Memtest86 ): system stress test with everst: no problem
System clean of viruses / spyware etc: none
Other things tried: formated system, individually tested grafic cards, motherboard bios updated, used 3 cf bridges with several combinations

More about : crossfire problem

February 23, 2012 7:19:27 PM

in the bios check if xfire is selected
m
0
l
February 23, 2012 9:02:36 PM

there is no xfire selection on bios only a pci tab and at there you can select theese:
pci----peg----peg1---peg2---peg3---peg4 are those about crossfire
m
0
l
Related resources
a b U Graphics card
February 23, 2012 10:14:35 PM

have you tested each card 1 by 1 in the first PCI-Express slot to confirm they both work?

do they both show up in device manager / GPU-Z software?
m
0
l
a b U Graphics card
February 23, 2012 10:18:32 PM

and do you have the cards in the PCIEX16_1 and PCIEX16_2 slots

which is the first and 3rd full length slots u have.
m
0
l
February 23, 2012 10:44:54 PM

everything set as you said gpuz and device manager show them up i tested both card invidualy and i tested the card on another motherboard( asus m4a89gtd pro usb 3) i have same result at that tester motherboard.
ati ccc hardware tab says one of the card is diabled adaptor which is not connected to the monitor. when i connect to the monitor ( disabled one ) ati ccc hardware tab swicth the cards and shows one of them disabled which is not connected to monitor
m
0
l
a b U Graphics card
February 23, 2012 10:53:30 PM

you should only have monitors connected to the top card.

are you using 12.1?
m
0
l
February 23, 2012 10:57:38 PM

yeah i know it it conected to the top one but i was just corious about it what will happen and ccc just swicth them activate and disabled. i m using 12.1
m
0
l
Anonymous
a b U Graphics card
February 23, 2012 10:59:36 PM

medjai07 said:
yeah i know it it conected to the top one but i was just corious about it what will happen and ccc just swicth them activate and disabled. i m using 12.1


try switching the cards around. I have 6850's in crossfire and it only works with one of them on top.
m
0
l
a b U Graphics card
February 23, 2012 11:00:32 PM

can you post a screen shot of what you see in CCC under gaming / crossfire-X
m
0
l
a b U Graphics card
February 23, 2012 11:26:17 PM

you also have both the 6pin & 8 Pin power connected to both Cards

as well as using 2x crossfire bridge cables?
m
0
l
February 24, 2012 12:20:06 AM

there is no tab about pci limitation
about pci i have thesee pci---peg--peg1--peg2---peg3--peg4

are those about pci limitation
m
0
l
a b U Graphics card
February 24, 2012 12:43:33 AM

that looks like the order in which to look for a graphics card.

ill look up ur bios. and post back
m
0
l
a b U Graphics card
February 24, 2012 12:53:05 AM

no ur bios does not have the options.

have u tried swapping cards around?
m
0
l
February 24, 2012 12:57:14 AM

yes but now i will setup one card driver sweeper cc cleaner and then install 12.1 after that i will install 2nd card lets see what will happen i made bios peg 2 i will post
m
0
l
February 24, 2012 6:53:09 AM

everting is same nothing changed
m
0
l
a b U Graphics card
February 24, 2012 9:09:58 AM

Maybe your crossfire bridge is garbage. Also, are you using a single bridge or two? You only need one bridge. If you are using one, have you tried using it on both of the bridge connections independently?
m
0
l
!