making links open internet

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Recently, when I click on a link that someone sends me, whether it's through
email or instant messenger, it opens my C drive instead of opening Internet
explorer. I have figured out that I have to right click on it and copy it to
a URL clipboard, then open Internet Explorer and paste it myself. Does anyone
know how to change it back?
1 answer Last reply
More about making links open internet
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi

    Try this:

    From Start>Run type

    regsvr32 urlmon.dll

    then open Internet Explorer and go to Tools>Internet Options>Programs and
    click on 'Reset Web Settings'.

    --

    Will Denny
    MS-MVP - Windows Shell/User
    Please reply to the News Groups


    "fixing where links are opened to" <fixing where links are opened
    to@discussions.microsoft.com> wrote in message
    news:4306710C-6ED9-42CB-B851-773EAC450C29@microsoft.com...
    > Recently, when I click on a link that someone sends me, whether it's
    > through
    > email or instant messenger, it opens my C drive instead of opening
    > Internet
    > explorer. I have figured out that I have to right click on it and copy it
    > to
    > a URL clipboard, then open Internet Explorer and paste it myself. Does
    > anyone
    > know how to change it back?
Ask a new question

Read More

Configuration Internet Windows XP