Sign in with
Sign up | Sign in
Your question

ASUS P8P67, i7 2600k high temps

Tags:
Last response: in CPUs
Share
August 15, 2012 2:09:39 AM

I had built a PC around 2 months ago and i use to get 5-9 second boot up speeds but now it takes 30 secs to 1 minute, one thing i noticed is that whenever i play crysis 2 or bf3 i touch the out side panal of my pc (case) where the cpu is at, and its extremely hot i also checked cpu tem and it'll be at 66C.

Asus p8p67 motherboard
8gb ripjaws 2133mhz
radeon hd 5870 crossfire
thermaltake 760 water plus cpu cooler

I did try overclocking once but I have no idea what i moved, in result from that i get high temps and slow boot up.
I would like to know how i can fix this thanks
a c 256 à CPUs
August 15, 2012 2:33:52 AM

Reset your BIOS to default. ("Load Optimized Defaults" in the Exit menu)
August 15, 2012 3:35:56 AM

I just tried that and nothing changed but i got a black screen that says Marvell adapter other than that temps and boot time stayed the same, I got a 60gb intel 520 ssd.
Related resources
a c 256 à CPUs
August 15, 2012 3:42:28 AM

Oh shoot. You didn't tell me you had a SSD. Did you have the SATA mode set to AHCI for the SSD? If so, be sure you go into BIOS and reset it. Whatever changes you may have made in BIOS for your initial installation of WIN7, go back and set them again.
August 22, 2012 12:34:10 AM

clutchc said:
Oh shoot. You didn't tell me you had a SSD. Did you have the SATA mode set to AHCI for the SSD? If so, be sure you go into BIOS and reset it. Whatever changes you may have made in BIOS for your initial installation of WIN7, go back and set them again.

I just checked that and it's enabled so is the SMART thing.
a c 256 à CPUs
August 22, 2012 12:42:00 AM

1joehi said:
I just checked that and it's enabled so is the SMART thing.

What version is your BIOS? I had a similar situation with an Asrock board. When legacy USB was enabled in BIOS, it took a long time to check for legacy devices. Disabling the legacy USB resulted in quick boots but not recognizing my keyboard or mouse at bootup... so I could never enter the BIOS. The solution was to update the BIOS to the latest version where they had remedied the USB code. After that, I could leave legacy USB enabled and boot up time was normal.

The temp problem is probably not related. But one thing at a time.
!