Sign in with
Sign up | Sign in
Your question

Windows 7 installation asking for IDE drivers

Last response: in Windows 7
Share
January 18, 2012 3:14:11 PM

Hey there, so I wanted to install windows on raid so decided to do that. I set my intel controller raid and set up a raid volume. then went ahead and tried to install windows from a flash drive. THe flash drive is not the issue here. The issue is its asking for raid controller driver. First time it worked, it let me go ahead and chose where i wanted to install windows. I chose the raid volume but it gave me 0x80300001 and So i reverted back to IDE in BIOS and tried to install windows now its still wants the drivers for CD/DVD drive and I dont have a CD/DVD drive and why would I need drivers for IDE? So Im stuck here without a solution. Thanks for answering and helping me out.

My mobo is GIgabyte z68xp-ud3 rev 1.0. and Im only have one harddrive plugged into intel controller sata ports not the MARVELL one. If i use the marvell i get same results. Even If i try to use ACHI mode i get the same error.

Im using my flash drive to install windows and my phone as a usb drive with drivers in it. SO in ACHI/raid mode Im getting same results.
January 18, 2012 4:00:00 PM

You have a PC with no CD/DVD drive??? I think that might be a crime in most states. If you want to use RAID, you need to have the drivers available during install.
m
0
l
January 18, 2012 4:10:01 PM

LOL I am A CHEAP BASTARD, spent 1k on my computer but wanted to save money on a CD drive :lol: 

ANYHOW, I solved the problem by SETTING my target harddrive "first" in boot priority and then loaded the drivers onto the same flashdrive I put my windows installation in :sol: 

Windows found the drivers itself from the flashdrive and IM INSTALLING WINDOWS ATM without any issues whatsoever.
Hells yea. Thank you anyhow
m
0
l
!