Sign in with
Sign up | Sign in
Your question
Solved

Matrox TH2G Not Detected after SSD install.

Tags:
  • Matrox
  • SSD
  • USB
  • Graphics
Last response: in Graphics & Displays
Share
February 25, 2012 5:31:25 AM

As the title says. Everything was working fine before I installed a new SSD.

Before SSD:

Triple Displays working flawlessly.

After SSD: "Matrox Adaptor not Detected"

Things I have tried :

Driver uninstall/reinstall
hooked up to another computer (still not detected)
The light on the side is off comletely (Matrox Guide says to reseat PSU plug and/or USB Cord.
I have tride multiple USB wires, different monitors, and every USB slot on my MB.

Short of RMAing, I do not know what else to do. If anyone could help that would be great. Thank You.

More about : matrox th2g detected ssd install

Best solution

February 25, 2012 6:17:14 AM

The insertion of the SSD had no relation to the Matrox, it just went on the blink.
RMA it.
You have already done what ever we could have asked you to do :) 
Share
February 25, 2012 6:51:49 AM

I initiated the RMA. Being that it is (was) Friday. I will most likely have to wait until next week to hear anything back. I had a feeling that it was toast when the power light no longer lit. Just a last ditch effort to see if anyone else had a similar occurance. Thanks for the reply.
m
0
l
Related resources
February 25, 2012 6:57:48 AM

Welcome.
m
0
l
February 29, 2012 3:31:47 AM

Best answer selected by aviconus.
m
0
l
!