Sign in with
Sign up | Sign in
Your question

Xbox error#07: a little help...plz?

Tags:
  • Console Gaming
  • HD
  • Xbox
  • Video Games
Last response: in Video Games
Share
Anonymous
June 16, 2005 1:38:55 AM

Archived from groups: alt.games.video.xbox (More info?)

i software-modded my xbox and updated to a 60gig hd about 8 months ago.

Last weekend i paused the movie i was watching and left the thing on
for about 4 hrs. when i came back, the HD was going "click-click,
click-click, click-click" and so i turned it off because i thought it
might be too hot. The next day, i turned it on again but it would only
boot with error #07, the HD timeout warning. When I disconnected the
IDE...still clicks. When I disconnected power: no clicks (no duh). what
do i do? someone plz help me out here. i'm hoping it's just loose wires
or something. i've got to get my darling back.

thx
dano

More about : xbox error plz

Anonymous
June 16, 2005 8:55:53 AM

Archived from groups: alt.games.video.xbox (More info?)

LagMastah2000@hotmail.com wrote:
> i software-modded my xbox and updated to a 60gig hd about 8 months ago.
>
> Last weekend i paused the movie i was watching and left the thing on
> for about 4 hrs. when i came back, the HD was going "click-click,
> click-click, click-click" and so i turned it off because i thought it
> might be too hot. The next day, i turned it on again but it would only
> boot with error #07, the HD timeout warning. When I disconnected the
> IDE...still clicks. When I disconnected power: no clicks (no duh). what
> do i do? someone plz help me out here. i'm hoping it's just loose wires
> or something. i've got to get my darling back.

It sounds like you have a dead HD. Do you still have the original one?
Anonymous
June 16, 2005 2:30:13 PM

Archived from groups: alt.games.video.xbox (More info?)

Maybe your HD is on the blink. Sounds like its going bad...
<LagMastah2000@hotmail.com> wrote in message
news:1118896735.196527.129640@g14g2000cwa.googlegroups.com...
> i software-modded my xbox and updated to a 60gig hd about 8 months ago.
>
> Last weekend i paused the movie i was watching and left the thing on
> for about 4 hrs. when i came back, the HD was going "click-click,
> click-click, click-click" and so i turned it off because i thought it
> might be too hot. The next day, i turned it on again but it would only
> boot with error #07, the HD timeout warning. When I disconnected the
> IDE...still clicks. When I disconnected power: no clicks (no duh). what
> do i do? someone plz help me out here. i'm hoping it's just loose wires
> or something. i've got to get my darling back.
>
> thx
> dano
>
Anonymous
June 17, 2005 2:35:13 PM

Archived from groups: alt.games.video.xbox (More info?)

LagMastah2000@hotmail.com wrote:
> i software-modded my xbox and updated to a 60gig hd about 8 months ago.
>
> Last weekend i paused the movie i was watching and left the thing on
> for about 4 hrs. when i came back, the HD was going "click-click,
> click-click, click-click" and so i turned it off because i thought it
> might be too hot. The next day, i turned it on again but it would only
> boot with error #07, the HD timeout warning. When I disconnected the
> IDE...still clicks. When I disconnected power: no clicks (no duh). what
> do i do? someone plz help me out here. i'm hoping it's just loose wires
> or something. i've got to get my darling back.
>
> thx
> dano
>

Dude, your hard drive is f*#*@$.

HTH,
joe.



____________________________________________________________
If you lend someone $20 and never see that person again,
it was probably worth it.
!