Sign in with
Sign up | Sign in
Your question

Disable that DAMN "Wireless connection unavailable" message?

Last response: in Windows XP
Share
Anonymous
a b F Wireless
December 3, 2004 6:38:23 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I am so damn sick of that sodding bubble popping up every time I
bootup my laptop.

I have a wireless card built into my laptop but I do not always use
it.
EVERY GODDAMN TIME I startup Winblows XP, it pops a god-forsaken
bubble in my face telling me what I already know - "Wireless
connection unavailable. Click here..." blah blah. What in the name of
all that is decent do I have to do to gag that damn message forever?

TIA

Sorry for ranting... been a long day... week... month.


---Atreju---
Anonymous
a b F Wireless
December 3, 2004 6:38:24 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi Atreju,

You can just go to your Network Connections under Control Panel, and then
right click the Wireless Network Connection and choose disable to disable
the wireless card when you're not using it. When it's disabled you won't
keep getting the bubble pop ups at the bottom of your taskbar saying that
your wireless network connection is not available.


--
Gary Tsang
Microsoft MVP - Windows XP Shell/User
http://www.microsoft.com/mvp

"Atreju" <someone@who.hates.junkmail> wrote in message
news:0qnvq05p0n5cmomkm0k75gvuavnal4m3a7@4ax.com...
>I am so damn sick of that sodding bubble popping up every time I
> bootup my laptop.
>
> I have a wireless card built into my laptop but I do not always use
> it.
> EVERY GODDAMN TIME I startup Winblows XP, it pops a god-forsaken
> bubble in my face telling me what I already know - "Wireless
> connection unavailable. Click here..." blah blah. What in the name of
> all that is decent do I have to do to gag that damn message forever?
>
> TIA
>
> Sorry for ranting... been a long day... week... month.
>
>
> ---Atreju---
Anonymous
a b F Wireless
December 3, 2004 7:42:29 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On Thu, 2 Dec 2004 23:04:54 -0500, "Gary Tsang"
<gtsangDELETE@MEaumha.org> wrote:

>Hi Atreju,
>
>You can just go to your Network Connections under Control Panel, and then
>right click the Wireless Network Connection and choose disable to disable
>the wireless card when you're not using it. When it's disabled you won't
>keep getting the bubble pop ups at the bottom of your taskbar saying that
>your wireless network connection is not available.

But that adds the hassle of having to re-enable it every time I want
to use it!

I have a hardware button for that. My laptop enables/disables the
wireless device with a hardware button. Your suggestion would have me
go all the way into network connection properties and enable/disable
in addition to just pressing the button.

I would really prefer some kind of registry hack to get rid of the
damn thing.

Alternative is, of course, to just dump the F$#!ing Service Pack 2,
which is nothing but a pain in the ass anyway.

Thanks for the info though... further suggestions welcome.


---Atreju---
Anonymous
a b F Wireless
December 3, 2004 8:48:59 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Atreju wrote:
> I am so damn sick of that sodding bubble popping up every time I
> bootup my laptop.
>
> I have a wireless card built into my laptop but I do not always use
> it.
> EVERY GODDAMN TIME I startup Winblows XP, it pops a god-forsaken
> bubble in my face telling me what I already know - "Wireless
> connection unavailable. Click here..." blah blah. What in the name of
> all that is decent do I have to do to gag that damn message forever?
>
> TIA
>
> Sorry for ranting... been a long day... week... month.
>
>
> ---Atreju---

Instead of cursing and spitting, just turn off those pesky bubbles.
Download and install WindowsXP GUI power tool ("TweakUI XP"), then turn them
off.

--

Donald L McDaniel
Post all replies to the Newsgroup, so that all may be informed.
Remove the obvious to reply by email.
===============================================================
!