Sign in with
Sign up | Sign in
Your question

Cpu bios settings, BSOD

Last response: in CPUs
Share
August 16, 2012 4:54:35 PM

Ive recently put a new computer together with a core 2 duo e6420 cpu but im having a few problems when i first booted up everything seemed fine until i tried to install windows and getting a BSOD from the boot disk.

I finally got it to work by disabling cpu enhanced halt (c1e) but then when in windows the computer kept randomly rebooting without warning. ive now disabled the cpu thermal monitor 2 and cpu EIST function setting and its staying on so far.

Anyone know what could be causing this?

My board is Gigabyte G41MT-D3

More about : cpu bios settings bsod

a b à CPUs
August 16, 2012 6:00:36 PM

Overheating? Soddy PSU?

Specs please, and check temps/voltages.
August 16, 2012 7:11:04 PM

alpine 500w psu
core 2 duo e6420
x2 1gb ddr3 1066
160gb ide hdd
Lg dvd drive

the psu is only a few months old and up until yesterday was powering my other computer.

this is what the bios reports
vcore - 1.332v
DDR15v - 1.536v
+3.3v - 3.392v
+12v - 12.492v
Core temp - 30c

its also started blue screening on me again but saying something like irq less is not equal
Related resources
a b à CPUs
August 16, 2012 7:17:42 PM

0xA: IRQL_NOT_LESS_OR_EQUAL typically means a driver or RAM problem. That being said, those voltages are off a bit from what I'd expect; the 3.392 on the +3.3V is worrying...

You can run a memory test with memtest in the meantime.
August 16, 2012 8:24:20 PM

I run memtest yesterday when I couldn't install windows and it found no errors the other odd thing was I could run linux and mini xp from hirens boot cd without any issues. also it was running for a few hours earlier without a blue screen and now the blue screen is showing up even in safe mode.
August 17, 2012 7:13:03 PM

I've been playing round with the bios and noticed another strange thing windows won't boot if I lower the cpu multiplier so I'm guessing that's why the power saving settings won't work
August 18, 2012 8:50:03 AM

Fixed it.

Turns out it was the ram i didnt realise the ram i had bought was ment to run at 1333mhz the board was automatically clocking it down to 1066mhz but it didnt like this speed for some reason. So i increased the host frequency to get it up to the normal speed now and all the bsod's have stopped.
!