Sign in with
Sign up | Sign in
Your question

Cannot see Bold, Italic, Underline, etc...

Last response: in Forum Feedback
Share
May 2, 2012 8:33:59 PM

Cannot see Bold, Italic, Underline, etc...

More about : bold italic underline

May 3, 2012 8:05:59 AM

Same here with FireFox (using noscript) and IE (with no script blockers).
May 3, 2012 8:14:37 AM

DXRick said:
Same here with FireFox (using noscript) and IE (with no script blockers).





I see them here using Firefox but couldn't see it in a Quick Reply form - only when I quoted DXRick's post.


Related resources
May 3, 2012 8:19:56 AM

Saga Lout said:


I see them here using Firefox but couldn't see it in a Quick Reply form - only when I quoted DXRick's post.


I don't see them when quoting you back. I still see what the OP posted. And doing a "Temporarily Allow All This Page" with noscript does not fix it.
May 3, 2012 12:46:57 PM

Also having the same problem in Chrome:


and in IE (where I switched to a high contrast Windows theme)
May 3, 2012 1:22:00 PM

I'm seeing the buttons in FF13.
May 3, 2012 1:32:28 PM

Also not seeing the buttons in FF12.
May 3, 2012 1:42:09 PM

WR2 said:
Also not seeing the buttons in FF12.




My Firefox 8.0.1 seems to be an improvement on the double-figured variety. :D  Maybe it's one of those rarities that works in the UK Forum but nowhere else rather than the other way around, which is normal.

May 3, 2012 1:43:06 PM

WR2 said:
Also not seeing the buttons in FF12.
Same behavior in Win7 or Win8 too.
May 3, 2012 1:48:48 PM

Have reported this to the development team, and they'll be able to look into it and hopefully make a fix.
November 12, 2012 11:48:30 AM

jsmakkar said:
I have the same issue in IE 10




Now that's just showing off. :D 


December 24, 2012 3:22:54 AM

Was there ever a fix found for this issue? I know it is currently still plaguing me and I'm using updated browsers of all three varieties.
!