Cannot see Bold, Italic, Underline, etc...

Cannot see Bold, Italic, Underline, etc...

12 answers Last reply
More about cannot bold italic underline
  1. Same here with FireFox (using noscript) and IE (with no script blockers).
  2. DXRick said:
    Same here with FireFox (using noscript) and IE (with no script blockers).





    I see them here using Firefox but couldn't see it in a Quick Reply form - only when I quoted DXRick's post.



  3. I see them here using Firefox but couldn't see it in a Quick Reply form - only when I quoted DXRick's post.


    I don't see them when quoting you back. I still see what the OP posted. And doing a "Temporarily Allow All This Page" with noscript does not fix it.
  4. Also having the same problem in Chrome:


    and in IE (where I switched to a high contrast Windows theme)
  5. I'm seeing the buttons in FF13.
  6. Also not seeing the buttons in FF12.
  7. WR2 said:
    Also not seeing the buttons in FF12.




    My Firefox 8.0.1 seems to be an improvement on the double-figured variety. :D Maybe it's one of those rarities that works in the UK Forum but nowhere else rather than the other way around, which is normal.

  8. WR2 said:
    Also not seeing the buttons in FF12.
    Same behavior in Win7 or Win8 too.
  9. Have reported this to the development team, and they'll be able to look into it and hopefully make a fix.
  10. drthrd said:
    Cannot see Bold, Italic, Underline, etc...

    http://i1139.photobucket.com/albums/n560/Comp25/Untitled.jpg


    I have the same issue in IE 10
  11. jsmakkar said:
    I have the same issue in IE 10




    Now that's just showing off. :D

  12. Was there ever a fix found for this issue? I know it is currently still plaguing me and I'm using updated browsers of all three varieties.
Ask a new question

Read More

Site Bug Reports Tom's Hardware