Sign in with
Sign up | Sign in
Your question

No display!?!?!? D:

Last response: in Systems
Share
May 3, 2012 1:46:37 AM

Just bought a new FX proc, new asus motherboard M5A 97, corsair 500cx 80+, Nvidia 550ti, 8 gb s.kill ram.....

This should be enough to boot right? What could be happening? There's also a light that I can activate on the Mobo but the manual isin't exactly clear on what the blinking means....

No display at all on screen, everything turns on all right but no display!

More about : display

a b B Homebuilt system
a b V Motherboard
May 3, 2012 2:19:09 AM

Depends. Can you get a signal if you plug the monitor directly into the motherboard's VGA port?

It's a fairly common problem for the motherboard to get "confused" about which output it's supposed to be using if you have both built-in graphics and a plug-in card. You may have to tell it which one in the BIOS.

They were supposed to have fixed it with this generation of CPUs, so that the autodetect actually works. And for the most part it does ... except when it doesn't.
m
0
l
Related resources
May 3, 2012 3:00:04 AM

capt_taco said:
Depends. Can you get a signal if you plug the monitor directly into the motherboard's VGA port?

It's a fairly common problem for the motherboard to get "confused" about which output it's supposed to be using if you have both built-in graphics and a plug-in card. You may have to tell it which one in the BIOS.

They were supposed to have fixed it with this generation of CPUs, so that the autodetect actually works. And for the most part it does ... except when it doesn't.


it dosen't have one!!!!!!

look up the motherboard :l
m
0
l
May 3, 2012 7:40:18 AM

you didnot name the proc.. what is it?
m
0
l
May 3, 2012 7:43:53 AM

make sure the bios version is what your proc needs
m
0
l
!