Schizophrenic CPU

Hey guys, I believe I am having a problem with my CPU. It is an AMD 955 Phenom II X4. It idles in the low 30s (31-35C), but when it heats up, it shoots up to anywhere from 65C to 78C... (HWMonitor is the monitoring software im using). Certainly these are not ideal temps. I know that a target temp under load is 45-55C.

So that's quite a jump. I am not overclocking, but still use a hyper 212 plus cooler. The heatsink is pretty clean and I spent a good while trying to figure out the best way to apply thermal paste (since its an HDT cooler with visible grooves). My approach was to fill the visible grooves as best as possible and then use the middle dot method, using Arctic Silver 5.

My case has 2 front intakes spinning at low (manual switches), a 200mm top exhaust and a rear exhaust, both spinning at around 1500+ RPMs. The wires are neatly
I use:
ASUS M5A97 EVO motherboard.
8GB DDR3
HD 5770 CPU
Corsair GS800 PSU (this psu's fan only spins when "necessary," that is to say, it is not always spinning)

I actually tried running Prime95 and my system froze and the CPU LED on the mobo came on! Another piece of potentially relevant information is that one day... way back when (last year perhaps), i was installing the hyper 212 and when attempting to remove the old heatsink, the CPU stayed attached to it and a few pins sort of... bent. I was able to line them up quite well (using a credit card), and the system booted with no problems. Again that was about a year ago; the mobo is not the same one.

I can post HWMonitors Voltages but i dont know which are relevant. Right now it shows Temp 30C...
+12V - 11.78V
+5V - 4.91V
CPU VCore - 1.02V
VIN3 - 1.64V
+3.3V - 3.13V
VIN6 - 1.94V
VIN8 - 1.67V

So does anyone have any advice for me?
6 answers Last reply
More about schizophrenic
  1. start out by checking your mb bios and see if it up to date. it could be a bios issue or a bios setting. after i did any updates i would hit f5 and load the factory default for the mb and save and exit. one thing i did see is your 12v line is low for atx standard.
    make sure in asus bios your running in normal mode. it could be setting a setting that causing your cpu to over heat.
  2. Pins bent? No problem.

    Hot temps? AMD's can run pretty hot.

    Thermal paste spreading? Dot in the middle, put your finger in a zip lock bag, and spread with ziploc bag.

    The CPU is probably just getting old.
  3. this is exasperating...
    there was an available bios update so i did that succsssfully. I also installed some of my mobo's management software. After tooling around with it a little, i find that most of it seems to be designed around overclocking but i want to make sure i get standard clocked temps right, so most recently, from the bios i loaded optimized defaults.

    right now im idling at 36C and my 12V line is reading 12.149 (a little higher). I tried running Skyrim and saw the temp go up to around 72/73C. Sigh....

    So i dont know if the issue really is the heatsink or what. Im beginning to think the hyper 212 plus, for all of its ratings is a pain in the rear because getting the TIM correct is not easy (not only is the paste a difficulty, but setting the heatsink down is another difficulty because the dang thing slides around a little bit when securing the screws). I've researched TIM application ad nauseum. Rice, peas, thin spread, too much, too little... arghhh.

    so i guess my followup is: are there any settings that you think i should be looking for? or would you tend to think that im having a heatsink issue?

    by the way, this mobo has something it calls an EPU (energy management tool) and a TPU (clock speed management). there are toggle switches on the board itself, and the mobo software allows you to configure it.
  4. Some processor die's just run hot, it just depends on the processor you are lucky/unlucky enough to get.

    I have a hyper 212+ on a C2D that is OC'ed from 2.66 ghz to 4Ghz and it run 65c max on games, so deffinately not the HS :O
  5. well i just meant that i may have installed it improperly... but anyway, i think i may have found the issue. i physically toggled the TPU and EPU switch to off on the board, and saw a temp of 44 in Skyrim. pretty gnarly.... i'll let you know if i make any additional headway... right now, its thunderstorming
  6. I really don't think it's the heatsink. I have the same heatsink in a push pull configuration with an overclocked I5 and it idles in the low 30's and stays in the high 40's to low 50's under really heavy loads. When done right the Hyper 212+ is great heatsink for the price. I would make sure it's fully seated.
Ask a new question

Read More

CPUs Product