Sign in with
Sign up | Sign in
Your question

Problem with ASE today, 9th Jan. Just me?

Tags:
  • Games
  • Crash
  • Servers
  • Video Games
Last response: in Video Games
Share
Anonymous
January 9, 2005 1:37:55 PM

Archived from groups: alt.games.battlefield1942 (More info?)

This morning I tried to start ASE only to have it crash with a request to
send an error report to M$.

It seems to be when it's scanning for servers. Is it just me or is everyone
having this problem?

More about : problem ase today 9th jan

January 9, 2005 1:37:56 PM

Archived from groups: alt.games.battlefield1942 (More info?)

ASE is working fine here.

Marc

"Allan" <zen19100@zen.co.uk> wrote in message
news:41e10966$0$14265$db0fefd9@news.zen.co.uk...
> This morning I tried to start ASE only to have it crash with a request to
> send an error report to M$.
>
> It seems to be when it's scanning for servers. Is it just me or is
> everyone
> having this problem?
>
>
>
Anonymous
January 9, 2005 4:41:44 PM

Archived from groups: alt.games.battlefield1942 (More info?)

> ASE is working fine here.
>
> Marc

D'oh! And it won't tell me what's wrong with it! Grrrr! Oh well.

Thanks for letting me know.
Related resources
Anonymous
January 11, 2005 12:14:05 AM

Archived from groups: alt.games.battlefield1942 (More info?)

On Sun, 9 Jan 2005 08:33:20 -0500, "Marc" <marclandry@hotmail.com>
wrote/replied to:

>ASE is working fine here.
>
>Marc
>
>"Allan" <zen19100@zen.co.uk> wrote in message
>news:41e10966$0$14265$db0fefd9@news.zen.co.uk...
>> This morning I tried to start ASE only to have it crash with a request to
>> send an error report to M$.
>>
>> It seems to be when it's scanning for servers. Is it just me or is
>> everyone
>> having this problem?
>>

ASE is using new U.S. servers, check their homepage for news and
instructions about choosing a server.

--
Norton - all around good guy
BFV, AGB, GPL
Go ahead email me, I'm not hiding anything.
Spambots move along, nothing to see here...
Anonymous
January 11, 2005 12:14:06 AM

Archived from groups: alt.games.battlefield1942 (More info?)

> ASE is using new U.S. servers, check their homepage for news and
> instructions about choosing a server.

It's ok, I just reinstalled and that fixed it.

Thanks all!
!