Sign in with
Sign up | Sign in
Your question
Closed

Turn on turbo boost technology, Intel turbo boost has to be enable to run this p

Last response: in CPUs
Share
August 18, 2012 5:16:51 AM

In the past, when I run the Turbo Boost Technology Monitor, it works fine. But just recently, performance on games has been extremely slow, so I checked it again. When I opened the monitor, it said "Turn on turbo boost technology, Intel turbo boost has to be enable to run this program".
I looked up multiple forums and etc but I couldn't find a way to enable it. I've also installed HWiNDO and after the test it said Turbo Boost Technology - Supported, Disabled. I'm on a laptop and there's nothing to enable in the BIOS. I've tried overcloaking with MSI Afterburner too, but that didn't work either. How can I re enable turbo boost?

Oh, and I'm plugged in, and power plan is on High Performance.
August 18, 2012 5:36:00 AM

try to set your bios to default settings
August 19, 2012 11:19:10 AM

oxford373 said:
try to set your bios to default settings

I'm on a laptop, nothing to enable in the BIOS...
Related resources
a c 105 à CPUs
August 19, 2012 11:20:27 AM

What CPU?
August 20, 2012 12:58:55 AM

can you tell us what is your laptop model or enter device manager to tell us what is your laptop CPU and graphics card
(F6) key is the optimized defaults settings key at bios for most MSI motherboards so try it
August 24, 2012 4:49:00 PM

I'm using a Acer Aspire 4752G
Intel Core i7-2670QM
NVIDIA GeForce GT540M

And I tried default for the bios, still doesn't work.
August 24, 2012 4:58:19 PM

The thing is, it was perviously enabled, and I had no problems with it.
a c 188 à CPUs
a b å Intel
August 24, 2012 5:50:11 PM

Have you done a recent Bios update?
August 25, 2012 2:09:23 AM

Nope.
August 25, 2012 11:18:53 PM

all programs and games should work properly even if intel turbo boost disabled ,and gt540m is barely enough to play DX11 games with medium settings, its just a little bit faster than intel HD4000. http://www.tomshardware.com/reviews/gaming-graphics-car...
so i think games slow not because turbo boost disabled,because gt 540 is very slow graphics card.
and any cpu without turbo boost technology(like pentium g620) or turbo boost disabled can play all games with maxed out settings if you have fast graphics card like amd hd 7850 or gtx 560ti .
August 26, 2012 12:59:11 AM

But the game was running smoothly before, and thats not the point isnt it? I'm trying to enable the turbo boost, not getting a lecture about how bad the graphics card is. Plus, I could run games like MW2 and Skyrim at high or ultra settings before at 60 fps when turbo boost was enabled since I had 10 Gb of ram. Your argument is invalid.
August 26, 2012 1:58:31 AM

try to install latest nvidia drivers for gt540m here
win7 32bit http://www.geforce.com/drivers/results/47419
win7 64bit http://www.geforce.com/drivers/results/47420
also make sure your laptop using gt540 for games not intel integrated GPU ,you have tow ways to do that 1) disable intel IGP at bios 2)you can disable intel IGP from nvidia driver by choosing high performance nvidia processor like this picture on this website http://superuser.com/questions/231446/how-to-use-dedica...
August 26, 2012 7:27:31 AM

I already have the latest driver and I'm sure i'm using the nvidia driver for the games. The problem is still not solved though. I've fixed the graphics card issue awhile ago since i could tell from the options in Skyrim that I used to be using the intel graphics card. Turbo boost still doesn't work. :/ 
August 26, 2012 11:57:45 PM

what i meant sometimes laptop automatically switch to intel integrated graphics card at power saving mode ,and the picture at the website up show you how to choose intel graphics card or nvidia graphics card at nvidia control panel .
quote (Turn on turbo boost technology, Intel turbo boost has to be enable to run this program) can you send us a picture for this error, and what is the game/ program showed this message exactly.
a c 134 à CPUs
a b C Monitor
a b å Intel
August 27, 2012 11:34:23 PM

Is the turboboost service running or in a stopped state? Try re-enabling in under services in admintrative tools
August 28, 2012 11:42:24 AM

There is no services that says turbo boost.
a c 134 à CPUs
a b C Monitor
a b å Intel
August 28, 2012 10:17:09 PM

Reinrex said:
There is no services that says turbo boost.



crap.. maybe that was vista.

Is speed-step enabled in the bios?
August 29, 2012 8:32:31 AM

Not sure whats that, but I don't think I see that in the bios..
September 4, 2012 5:08:21 AM

BUMP.
September 15, 2012 1:39:33 PM

Read my post bro. Turbo boost monitor is why i ALREADY know its not enabled.
!