Sign in with
Sign up | Sign in
Your question

Right Column Hyperlinks not working.

Last response: in Forum Feedback
Share
May 10, 2012 3:18:11 AM

There seems to be a problem with the right column on the forums. The hyperlinks don't seem to be working, as in I can't click on them, my mouse arrow does not change to the hand icon when I mouse over a link. I am running Firefox Version 12. Strangely, most of the right column links are working on the page in which I am creating this thread, but nowhere else it seems.

Anyone have any idea why this is happening?
May 10, 2012 1:54:46 PM

It certainly is annoying.

If you watch carefully, clicking on the right hand column/panel will highlight text in the left panel if there happens to be any text on the same level.
May 10, 2012 4:51:16 PM

the tabs stopped working yesterday in Firefox, they still work in IE8.

rather wait for the fix than use IE. Hitting F5 works for the time being to see if someone replied to a threat
Related resources
May 14, 2012 5:42:09 AM

Same problem here, with Chrome.
May 14, 2012 12:05:41 PM

Joe has reported this and hopefully it will be rectified soon.
May 14, 2012 12:10:58 PM

Thanks.

I saw NatC looking around a while ago.
May 14, 2012 1:10:12 PM

Emerald said:
the tabs stopped working yesterday in Firefox, they still work in IE8.

rather wait for the fix than use IE. Hitting F5 works for the time being to see if someone replied to a threat



They work in IE8, but I couldn't sign into the forums using IE8 unless I went into compatibilty mode.
May 14, 2012 3:21:33 PM

Should be fixed by end of the day tomorrow!
May 14, 2012 3:38:56 PM

I hope it'll get resolved. :) 
May 16, 2012 9:58:53 AM

Right side panel is working again. [:wr2]
May 16, 2012 11:49:23 AM

My right side news links are still not working,but my box is now.
May 16, 2012 11:52:21 AM

I just realized you're right - still same problem with hyper links not being clickable.

So, 50% there I guess.
May 16, 2012 12:33:12 PM

WR2 said:
I just realized you're right - still same problem with hyper links not being clickable.

So, 50% there I guess.

Yeah, half done.
May 16, 2012 12:34:50 PM

I should take away one of the two thumbs up I used, huh?
!