Sign in with
Sign up | Sign in
Your question

Please help with radeon 5450

Tags:
  • Radeon
  • Graphics
Last response: in Graphics & Displays
Share
February 28, 2012 7:43:53 PM

hello,

this is gonna get a little weird so let me start at the beginning.

i found an old crappy gateway in my dad's basement, so i had the bright idea of turning it into an HTPC. to do this, i bought a powercolor radeon 5450 so that id have an hdmi out, and i completely wiped the drive and put ubuntu on it.

when i plugged in the card, i got nothing. just a black screen and some loud fans. this happens through both the vga output and the hdmi. pull out the card, and its fine, works like a charm. I then put the card into my other pc, and it works fine in there, so the card itself is not bad.

Now i know what you're thinking, it's probably the power supply. That's what i thought too, so i upgraded to a corsair 600w. Well I'm still having the exact same problem.

If anyone could help me out it would be greatly appreciated.

More about : radeon 5450

February 29, 2012 3:44:08 PM

It's possible that your new graphics card is PCI-E 2.1 and your the motherboard on the old system is PCI-E 1.0. If this is the case, check Gateway's web site to see if there is a BIOS update for the old system that SPECIFICALLY states PCI-E 2.1 compatibility.

If there is a BIOS update for this, you may want to try it. Otherwise, I'd just look at getting an older (PCI-E 2.0) graphics card with HDMI. Think Radeon HD4xxx series or older, or an NVidia card.

-Wolf sends
m
0
l
!