Desktop Icons

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I can't restore the "names" under the icons on my desktop to be
"transparent"... they stay in boxes which are of wallpaper colors I choose,
and there's no option for "clear"... Help?
3 answers Last reply
More about desktop icons
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi Saxon,

    Start/Control Panel/System/Advanced/Performance/Settings/ Visual
    Effects/"Use drop shadows for icon labels on the Desktop"

    Also:

    Right click the desktop and select Arrange Icons by. Towards the bottom of
    that list, uncheck "Lock web items on the desktop."

    Added info:

    To have transparent text under icons - ALT+0160

    Right click the icon in question, choose Rename, hold down the ALT key and
    type 0160 from the keypad.

    --
    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "Saxon Smith" <saxon@aracnet.com> wrote in message
    news:ums$bfM3EHA.3132@TK2MSFTNGP14.phx.gbl...
    >I can't restore the "names" under the icons on my desktop to be
    >"transparent"... they stay in boxes which are of wallpaper colors I choose,
    >and there's no option for "clear"... Help?
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi Saxon,

    Checkpoints to consider:

    1) Right click on desktop >> arrange icons by >> uncheck "Lock Web items on
    desktop"

    2) Right click on My Computer >> Properties >> Advanced tab >> Settings
    under 'Performance' >> check "Use drop shadows
    for icon labels on desktop".


    --

    Anando
    Microsoft MVP- Windows Shell/User
    http://www.microsoft.com/mvp
    http://www.mvps.org

    Folder customizations
    http://newdelhi.sancharnet.in/minku

    Protect your PC!
    http://www.microsoft.com/protect


    "Saxon Smith" <saxon@aracnet.com> wrote in message news:ums$bfM3EHA.3132@TK2MSFTNGP14.phx.gbl...
    >I can't restore the "names" under the icons on my desktop to be "transparent"... they stay in boxes
    >which are of wallpaper colors I choose, and there's no option for "clear"... Help?
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    On Tue, 7 Dec 2004 17:47:16 -0800, "Saxon Smith" <saxon@aracnet.com>
    wrote:

    >I can't restore the "names" under the icons on my desktop to be
    >"transparent"... they stay in boxes which are of wallpaper colors I choose,
    >and there's no option for "clear"... Help?

    Right click "My Computer" icon and select "Properties"

    Click "Advanced" tab

    Under "Performace" click "Settings" button

    Click "Visual Effect" tab if not already selected

    Scroll dwon looking for:-

    Use drop shadows for icon labels onb desktop

    If it is not ticked, click on it to put a tick there.

    Click "Apply" then click "OK"

    This is what works for me.


    --
    The Aussie Bomber
    Carn The Dons!!
Ask a new question

Read More

Configuration Microsoft Customization Desktop Icons Windows XP