Running into Installshield problems

I'm sorry if this is the wrong Forum. So I started runing into problems installing programs on my PC. Installs will sit at 0% for 20-30 minutes. I really don't know what the problem is. Everything was installing fine before.
3 answers Last reply
More about running installshield problems
  1. most likely its a problem with the software in your computer, not any of the equipment. an easy way to tell is to boot from a LiveCD like Ubuntu or Fedora. you can even install a small app while the liveCD is running to see it installing a program works okay.

    Once you've verified your equipment is functioning normally its time for a fresh install of your operating system so remember to backup your data first :)
  2. go to another pc and download malware buytes and if you dont have an anti virus software load one and run a scan in safe mode. you can also get free scans from the big makers..nortons/mcafee/microsoft.
  3. nhasian said:
    most likely its a problem with the software in your computer, not any of the equipment. an easy way to tell is to boot from a LiveCD like Ubuntu or Fedora. you can even install a small app while the liveCD is running to see it installing a program works okay.

    Once you've verified your equipment is functioning normally its time for a fresh install of your operating system so remember to backup your data first :)



    I'll probably just end up doing that then in a couple of weeks when school ends. Bummer than I have to deal with backing everything up.
Ask a new question

Read More

Homebuilt Installshield Systems