Sign in with
Sign up | Sign in
Your question

Trouble with my PC Build...

Last response: in CPUs
Share
August 19, 2012 11:03:22 PM

First off I'd like to say thanks for taking the time to read this and hopefully for the helpful advice you guys will have. Over the course of about 2 months I slowly amassed the components I needed to build my computer. I recently got my last 2 parts (CPU and Mobo) and started my build. I tested the PSU with the paperclip test and it seems to run my case fans just fine. When I attempt to turn on my computer (by flipping the switch on the PSU, for some reason the power button doesn't do it) it will power up for about 1-2 seconds and then turn off. The case speaker beeps twice on a high pitch, and then stops (I think it would keep repeating if the system stayed on). The weird thing is that if I hold down the power button, the system will power on, although I assume that it not good for the CPU. I also get the codes 19, followed by 54 on my motherboard's LED panels.
Also all the parts are new and were recently opened, I'm not sure if any were DOA.

Here are the list of things I have done so far to troubleshoot:
- Cleaned the thermal paste off the heat-sink and applied arctic silver
- Used a paper clip to test the PSU
- Tried my old RAM as well as my new RAM (in the 1st slot)
- Tried to reseat the heatsink multiple times
- Tried running the motherboard on a non-conductive surface
- Tried running without a videocard
Is there anything I missed?

BTW the beep code I am getting seems to suggest that there is something wrong with the
CPU, although I'm not sure what.

Motherboard: MSI 990FXA-GD80V2 990FX AM3+
CPU: AMD 4-CORE FX-4170 4.2 Ghz
PSU: OCZ ZT Series 550W

More about : trouble build

August 23, 2012 9:07:19 PM

I had a simiar issue with my build a year ago.

I didn't notice that the motherboard needed a third powersupply cable pluged in.


Hope this helps
LM
m
0
l
a c 147 à CPUs
August 23, 2012 9:55:21 PM

no part of you bothered to look up those codes you got?
m
0
l
August 24, 2012 1:43:11 AM

I KNOW WHAT YOUR PROBLEM IS!!! AHA!!! Finally, I can use my experience with MSI mobo's for some good!

I had the same exact problem with my latest build. What is happening is that the board is shorting out on something. What I did to remedy this was lift the board into the air and try running it. If that doesn't work, make sure nothing is touching anything. If worse comes to worst then unplug and replug in all things plugged into it. Also TAKE OUT the graphics card until it is running correctly.

After you know it works, use taller screws to make the board lift higher (more cm's) off the back of your case.

Good luck!
m
0
l
!