Sign in with
Sign up | Sign in
Your question

Charter Packet Loss [FIX]

Last response: in Networking
Share
May 11, 2011 11:21:29 PM

Little Story
I have recently bought the cable internet from Charter Communications here in CA.
Reason I went with Charter was because I was AT&T U-Verse and they charged me $350 dollars for an equipment I returned months before the bill. I called customer support and they transferred me to like 7 different reps and treated me like an idiot. I had TV and Internet but TV was pricey so I decided to cancel it and I returned the DVR. Anyways, I got DirecTV as soon as I moved from an apartment to a house.

I was going to get AT&T transferred to the house but to my surprise they wanted to charge me $250 for moving. So I just canceled the service and FiOS was not available on my previous address or my current so I explored more options and found Charter. Customer support was fast and professional including chat and phone. Tech came to install it the next week and his knowledge was vast. I asked him what speed was the router wireless rocking and he said 54Mbps, not like AT&T where they hung up on me when I tried to explain to a three different people I dont care about the download speed from WAN but the Wireless LAN since I like to stream multimedia from my desktop to my Android or Laptop.

After I got my service installed I started gaming right away, I didnt notice a problem until I started browsing the web. Some pages didnt load at all and my pings timed out. I tried tracerouting and I saw few timing out. I went to http://pingtest.net and I was getting 80-90% packet loss! I started googling and I finally found a tip on a forum that no one paid attention to. I dediced to give it a try and now i get 0% packet loss and flawless web browsing!


Packet Loss FIX

ISP: Charter Communications
Modem/Router Model: Motorola SURFBoad SBG941

-Open a web browser (firefox, chrome, internet explorer, safari) and type in your gateway IP. In my case its 192.168.0.1 (ipconfig on cmd to make sure)
-Default username is admin and password is motorola
-Click on the "Firewall" tab and look for an option called IP Flood Detection and uncheck it
-Restart the modem/router preferably
-Go to http://pingtest.net and test your A grade quality internet!

Enjoy!
May 13, 2011 1:53:50 AM

Although I don't have that modem, nice info.
m
0
l
October 24, 2011 3:43:56 PM

Thank you very much I also had a different router/modem, however, the ip flood was enabled turned it off and it was like magic 0% packet loss from 83% thank you for the perfect solution.
m
0
l
Related resources
March 6, 2012 2:41:00 AM


Recently got Charter internet (Ubee DDW3612 Wireless Cable Modem Gateway).

XBox was unplayable. Pingtest.net failed the packet loss portion of the test.

Followed this post and applied the noted solution - now pingtest.net has me at 0% packet loss and XBox works flawlessly.

Thank you OP!!!!

Oh... and Tomshardware.com and Google...

^_^
m
0
l
May 9, 2012 4:49:06 PM

Thank you, thank you, thank you. I wonder why none of the dozen's of techs at Charter I talked to don't know about this.

Worked on my Cisco modem/router.
m
0
l
May 11, 2012 2:20:02 PM

IP flood detection is A DDOS - denial of service rule in the router to shut a connection off it pings you multiple times.

:bounce:  A test like " PING TEST" will ping you multiple times. :bounce: 

XBOX LIVE DOES NOT DDOS YOU FOR A CONNECTION TEST, unless you had Block ping on wan or some other excessive rule going on, I doubt this rule was giving your service issues - I hate to sound arrogant here, but you're basically suggesting to the 2000+ ppl that view this to potentially expose themselves to attacks online.

Beware these guides that tell you to turn NAT, firewall, SPI "statefull inspect, or PUT your router in a DMZ, which essentially pulls down your trousers online and yells " HEY HACKERS COME GET ME!"

Denial of service sends 1000's of pings with bad reply backs, keep the connection open on a server or PC - essentially jammming it up with bad info. :hello: 

I'd turn that setting back on, and only turn it off to run that test again. I doubt you're having packet loss issues, as the test said you have 0%.

ATT and the techs @ charter obviously don't understand the difference between a Wirless modems' Internal transfer speeds, and your WAN package's bandwidth/ pipe/ speed. :sarcastic: 

which range from 1-5 MBPS "Standard home package" 10-20 "busniess package" "25-50" gaming package 50- 105 " Holy *** package" j/k on the last one.


Spoiler
running this: www.Speedtest.net www.speakeasy.net will tell you exactly what you're getting in terms of speed.


The wireless specs on the router, for example :54mbps is what the maximum "INTERNAL LAN xfer speeds would be" on old G routers. G + speed boost would give you up to 105 MBPS.

With the current "N" spec routers can now xfer up to 300MBPS ( Theoreticaly), but I doubt you'll ever see sppeds that fast when transfering files between pc's.

So keep in mind that when you're trying to test packet loss on a wan if your router has DDOS or denial of service protection rules in place don't turn them off, thinking that you're increasing your speed - you're only increasing the likelyhood that some hacker group out there will knock you offline.
m
0
l
May 26, 2012 5:08:29 PM

You obviously have not been affected by this problem. Websites would not load, downloads would be slow at best, there would be hang up after hang up. Then I click one little box in the cable modem and that all goes away, and your saying that was not the cause? Wow... wow. By the way, it is not like these directions say to turn off the firewall, that is still up protecting the connection.
m
0
l
May 5, 2013 8:59:36 AM

carlosrc007

Thank you so much. Fixed the problem like magic.
m
0
l
!