Sign in with
Sign up | Sign in
Your question
Solved

AMD Phenom II 1100T Black Edition high idle temps

Tags:
Last response: in CPUs
Share
August 20, 2012 7:44:39 PM

I noticed while playing a fairly low demanding game that my cpu fan kicked up to full speed, which suggests (As the bios are set) that I hit 60 Celsius. I was only using about 20% of my processor. Even while idle, It sits at 55 Celsius. I've had this computer for almost a year, and it hasn't had problems like this. It's not overclocked, and it's carrying the stock CPU fan. I am in a very humid and warm environment, but this hasn't been an issue the past 8 months. I have 4 other fans in my PC, 3 x 230mm fans and 1 x 140mm fan. Here's the case. http://tinyurl.com/4v5zlq Ventilation shouldn't be an issue. Why else would my CPU be so hot? Thanks guys!

Best solution

a b à CPUs
August 20, 2012 7:48:15 PM

Hi :) 

What temp is your room ???

55 is a little high, my 1100T is idling at 49 at the moment but quite hot in here...

In a game you can add 10 to 15 degrees...

My Bios temp shutdown is set to 70 degrees.... up to that temp you will have no major problems...

All the best Brett :) 

Share
August 20, 2012 7:55:56 PM

Brett928S2 said:
Hi :) 

What temp is your room ???

55 is a little high, my 1100T is idling at 49 at the moment but quite hot in here...

In a game you can add 10 to 15 degrees...

My Bios temp shutdown is set to 70 degrees.... up to that temp you will have no major problems...

All the best Brett :) 


Thanks for the heads up on the safe temps. I'll always attempt to keep it below that. My room temp is probably 83-85 degrees Fahrenheit with 75% humidity. My GPU also is idling at 60 Celsius, so maybe it is a room temp issue. I turned off the computer and used compressed air on every component in the PC to get it as clean as possible, including the crevices of the cpu fan, no notice in temp drop (It was pretty clean to begin with). Unfortunately, room temperature isn't something I can change.
m
0
l
Related resources
August 20, 2012 9:41:25 PM

Solved: I just adjusted my default CPU fan speed about 15% faster. If anybody needs help with this, download and run Speedfan, hit configure, advanced, select the chip that has "PWM 1 mode" as an option below, then set that option to Software controlled and close the window. Turn up the % of Pwm1 on the main Readings tab of Speedfan.
m
0
l
a b à CPUs
August 20, 2012 10:26:16 PM

Hi :) 

Depending on which motherboard you have you can also usually alter the fan speed in the Bios..

All the best Brett :) 
m
0
l
August 20, 2012 11:24:15 PM

Best answer selected by Nightly1029.
m
0
l
!