Solved

Can't Renew IP Address

I'm using a 2wire 2701HG-B wirless router/dsl modem combo. My computer is a Win 7 Ultimate 64bit. The router/modem has been reliable for the last 2 years.. hardly ever needing a reset, reboot, or anything. Then all of a sudden my wifi network didn't show up anymore. I did a reboot, nothing. Kind of weird so I got on the phone with AT&T and they walked me through some simple stuff and they determined it's either the router or my computer. Well I know it's not the computer, I can use the mobile hotspot on my android phone and it gets on just fine.

All of the lights on the router are green, AT&T showed that all the tests show the internet connection is working. Since the router is not sending out a wifi signal anymore, I had to plug the ethernet cable in. The system recognizes a connection but says it isn't connected because it is a "public" connection. Additionally, if I go to network connections with the cable plugged in, I can see my DirecTV DVR is showing on the network (because it is connected to the router via ethernet too).

So it isn't broadcasting wifi, I can see my DVR over the network in windows, but I can't get the IP renewed.

Here is the ipconfig /all print:

Windows IP Configuration

Host Name . . . . . . . . . . . . : thindery-laptop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : 88-AE-1D-85-72-83
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::19db:d015:f066:2be3%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.43.227(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 243838493
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-0B-FF-15-88-AE-1D-85-72-83

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{9F141F08-39A0-43D3-B885-55418267EAE2}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

When I try to do an ipconfig /renew, it says this:

Windows IP Configuration

An error occurred while renewing interface Local Area Connection : The operation
was canceled by the user.

An error occurred while releasing interface Loopback Pseudo-Interface 1 : The system cannot find the file specified.


The AT&T rep said I may need a new modem and router. It seems weird because it worked fine one night, then the next night all of a sudden it didn't work.

I'd like to try some solutions any of you may have. I appreciate the help!!!
5 answers Last reply Best Answer
More about renew address
  1. Did you try reseting the 2wire?
  2. Quote:
    Did you try reseting the 2wire?


    Yes I did. I did the hard reset, via the red button on the back.
  3. Best answer
    Then I'd say your 2Wire went bad since you're not getting an IP address.
  4. thanks for the reply. att is sending me a new one in the next few days. fortunately my phone has a mobile hotspot so I still have access over the weekend.
  5. Best answer selected by thindery.
Ask a new question

Read More

Routers Networking