Sign in with
Sign up | Sign in
Your question

Help! Newly built computer won't post

Last response: in Systems
Share
May 7, 2012 4:07:28 AM

hello everyone,

I just put together a computer and when I put it together and tried to turn it on for the first time, the computer won't post. The computer will stay on, it just runs for 5 seconds, without anything on screen, and then recycles itself, over and over again. I also notice the MEMOK button on the mobo is flashing red as well during the 5 seconds or so the computer remains on for.

I tried two speeds of ram, 1333 & 1866, 2x4, in different slots, also tried one stick at a time, but still getting that same problem.

I've also tried reapplying the thermal paste, thinking it may be a bit too thick, but still the same problem.

I tried unplugging everything off of the motherboard, except the CPU and the RAM, and I still get the same problem.

I finally un-seated the RAM, and ran only mobo+CPU, and it was able to remain on for longer than 5 seconds.

I also tried un-seatingt he RAM and keeping everything else plugged in and it was also able to remain on for longer than 5 seconds.

Here are my specs:
Motherboard: ASUS Sabertooth P67 Rev 3.0 LGA 1155
CPU: Intel i5-3570K LGA 1155 Ivy Bridge
Video Card: EVGA GeForce GTX 560 1GB GDDR5 PCie 2.0
PSU: Corsair Enthusiast 750W
HDD: Western Digital 750GB Caviar Blue 7200rpm
Case: Rosewill Blackhawk Mid Tower

I've tried researching on this mobo and this ram problem, but i haven't seen much about a problem like this. Would this be considered a common problem for this motherboard or something?

Any suggestions? I'm very frustrated at this point and D3 comes out in less than 9 days! Any help would be greatly appreciated.
!