Sign in with
Sign up | Sign in
Your question

HELP!!!!!

Last response: in Components
Share
May 28, 2001 6:36:06 PM

i've been building systems for several years now and i've got a problem with my own computer. it's the only problem that i've ever had that i can't fix myself. at friend's lan parties my comp always requires some tweaking in the network settings to get it working. now i'm on a lan at college w/ a t3. the first time i boot up, none of the internet progs (explorer, aim, msn, etc...) will recognize a connection. i can't browse network neighborhoods either. but, when i go into network properties and change something, it doesn't mater what i change becuase i change it back the the exact way it was, just so long as i have to restart...then it works fine. it doesn't help just to restart from the start menu...network properties has to think i changed something. i've tried all the usual about reinstalling drivers and such...and i think i've gone through about five different nic's. all with the same problem.

on a related note, i think it's the same problem, when my computer has been on for a while (around 5 hours or so) all internet apps stop working. in some of my games it appears as though ip addressing has become disabled. but when i restart (through network properties) everything is fine again.

At the core of every system: "I'm sorry dave, i'm afraid i can't do that."

More about : question

June 8, 2001 2:24:08 AM

Hows your cabling, hope its cat5, if not theres your problem, the cable isnt twisted and carred around lot is it?.

You dont say but im willing to bet your using Win95/98. And if so, then it could be your registry. Remove all network components, client for ms windows, tcp/ip and all that good stuff, so that the list is *entirely* blank. Then reboot the computer. Add the components again, and only put what u need on there. Namely TCP/IP, client for ms networks, and your nic card. Now your problems should go away. If this does not work then your registry is fubar and u should reinstall windows.
June 8, 2001 3:53:42 AM

yeah....~long sigh~ i tried that early on and sadly no go. i'm afraid that you're right about reinstalling windows. i guess i was just lying to myself that there might be a quick fix....such a pain though.............

At the core of every system: "I'm sorry dave, i'm afraid i can't do that."
Related resources
June 8, 2001 3:56:05 AM

oh...and yeah it's 98se, just for reccords sake. and i appreciate your help but i just can't pass up the chance to be sarcastic: no, it's not cat5 i've got a 10/t, 10/100 nic but i managed to shove a coax cable in there....hehe, sorry......

At the core of every system: "I'm sorry dave, i'm afraid i can't do that."
June 9, 2001 10:45:35 AM

I'd definitely replace the co-ax with some cat5. Even if this doesn't solve your problem, it makes for better data transmission integrity.

<b>
"Now drop your weapons or I'll kill him with this deadly jelly baby." :wink:
</b>
!