Sign in with
Sign up | Sign in
Your question

Can't connect to one website from one PC on network

Last response: in Networking
Share
May 15, 2011 3:24:04 PM

I'm having trouble connecting to the website www.offgamers.com . I was able to get through using http://www.the-cloak.com/ once.


The strange thing is I can connect using my girlfriends PC on the same local network, same OS, pretty much identical system. It's just got me a bit stumped, I ran malwarebytes found nothing. I used the flushdns /release / renew commands in cmd to no avail. I have also tried restarting my router / restoring factory settings and reconfiguring it using the wizard. It's a wireless NETGEAR router, but I disable to wireless and connect through the ethernet ports.


I ran a traceroute and it comes up with http://i.imgur.com/fB5S2.png

The Analysis reads:

Analysis:
Number of hops: 15

Last hop responding to ICMP: 10, UDP: 11, TCP: 0.

There appears to be a firewall at 216.182.232.134 (hop 11) that blocks ICMP (ping) packets.

There appears to be a firewall at (hop 12) that blocks unwanted UDP packets.

There appears to be a firewall at 70.86.70.33 (hop 1) that blocks unwanted TCP packets.

Any insight?
May 16, 2011 3:28:42 AM

Anyone know a site/forum with more specialty in this kind of field?

By the way what was the edit for in my original post? Thanks.
m
0
l
May 16, 2011 7:52:03 PM

This sounds like it may be a DNS issue. Make sure both computers are using the same DNS settings, which is likely to be to obtain DNS server addresses automatically. If they are the same, then there is another way the DNS could be altered, and that is the hosts file. Search your Windows installation folder for a file called hosts. Open it up in a plain text editor like Notepad, and see if there is an entry for the server name you cannot connect to. If you find it delete that line. Some programs like ad and malware blockers add entries to the hosts file to block access to sites with ads or malware.
m
0
l
Related resources
May 16, 2011 11:55:00 PM

thanks for the reply. I deleted the hosts file already to reset it, didn't help. Is there DNS settings accessible in the OS? We both connect via the same router and there are no blocked sites or anything there and it appears they use the same DNS through that, i revereted to factory settings on the router to be sure.

Worth pointing out I can't connect using IE or Firefox, haven't tried chrome or any others but I presume it's the same. Is there any clue to the issue from the screenie I posted of the traceroute?
m
0
l
May 17, 2011 8:08:49 PM

You could have a piece of malware installed as a Layered Service Provider (LSP). LSPs are layered right into the Windows network stack and can modify ANY network communications. Spybot Search and Destroy will list all the LSPs on your system, but there are probably other ways to list and disable them also.
m
0
l
May 17, 2011 9:09:37 PM

I ran spybot just now. Only found tacking cookies as it normally does.

I did check it's LSP list but had no idea what I was looking for, I downloaded LSPfix and ran that, it said the LSP was fine. I also reset the winsock2 via cmd prompt to no avail.

m
0
l
May 17, 2011 9:36:03 PM

I just checked my Upnp settings on the router, and it lists the devices and which ports they are using or something. I noticed the only device using ports is my PC, and it's using the port 56462. I can't determine what that is or if it is of any relevance.
m
0
l
!