Sign in with
Sign up | Sign in
Your question

Nokia 7110 no signal

Tags:
Last response: in Brands
Share
Anonymous
May 10, 2004 11:30:38 PM

Archived from groups: alt.cellular.nokia (More info?)

I have a nokia 7110 which wont get a signal off of its own arieal but works
fine in my nokia car kit, any ]one any ideas befor i put it in for repair.

Regards

Graham

More about : nokia 7110 signal

Anonymous
May 11, 2004 4:47:49 AM

Archived from groups: alt.cellular.nokia (More info?)

Graham Prout wrote:
> I have a nokia 7110 which wont get a signal off of its own arieal but
> works fine in my nokia car kit, any ]one any ideas befor i put it in
> for repair.

Probably the same as with mine: A bad contact between the inbuilt
antenna and the print. Open it and clean the contactpoint, and bend
the metal of the antenna, and then maybe it's okay again.

Good luck

--
Ola.
Anonymous
May 11, 2004 10:21:55 AM

Archived from groups: alt.cellular.nokia (More info?)

Opened and closed it over a dozen times, cleaned, moved everything still
nothing, i think i may have to put it in for repair.



"Ola Valan" <ola.ledning@tiscali.no> wrote in message
news:2gaf3tFiscoU1@uni-berlin.de...
> Graham Prout wrote:
> > I have a nokia 7110 which wont get a signal off of its own arieal but
> > works fine in my nokia car kit, any ]one any ideas befor i put it in
> > for repair.
>
> Probably the same as with mine: A bad contact between the inbuilt
> antenna and the print. Open it and clean the contactpoint, and bend
> the metal of the antenna, and then maybe it's okay again.
>
> Good luck
>
> --
> Ola.
>
>
Anonymous
May 11, 2004 10:57:20 PM

Archived from groups: alt.cellular.nokia (More info?)

Bend the aerial without opening it left and right etc? Might help...also try
pushing it in... my 5110 has a similar problem...

Graham Prout wrote:
>> Opened and closed it over a dozen times, cleaned, moved everything
>> still nothing, i think i may have to put it in for repair.
>>
>>
>>
>> "Ola Valan" <ola.ledning@tiscali.no> wrote in message
>> news:2gaf3tFiscoU1@uni-berlin.de...
>>> Graham Prout wrote:
>>>> I have a nokia 7110 which wont get a signal off of its own arieal
>>>> but works fine in my nokia car kit, any ]one any ideas befor i put
>>>> it in for repair.
>>>
>>> Probably the same as with mine: A bad contact between the inbuilt
>>> antenna and the print. Open it and clean the contactpoint, and bend
>>> the metal of the antenna, and then maybe it's okay again.
>>>
>>> Good luck
>>>
>>> --
>>> Ola.
!