My PC shut off and isn't coming back on pls help

So lately when i was using my pc it would randomly just turn off in two ways, 1) Just powers off. 2) screen goes black but it appears my tower stays on cause its stays lit up and the fans kick up higher. Well this morning it just cut off like number 1. so i went to sleep and when i woke up and tried to turn it on, nothing, but what i did notice was it kinda sounded like i still powers on and the blue light on speaker comes on but no fans kick on none of the LEDs light up and no image on screen.

Plz can someone help me.


PS wasnt sure what section of forum to put this under, srry.
34 answers Last reply
More about shut coming back help
  1. sounds like a bad power supply.
    you can take it to a computer shop and have them test it to confirm.

    can you give us your PC specs?
  2. the pc is a Emachines Et1331g-05w

    its has a AMD Athlon II x2 250u Dual core proccesor

    and i changed the GFX to a sapphire radeon hd 6850
    and the psu is a corsair 430w builder series
    and i addded a case fan

    let me know if you need to know anything else
  3. CPU temp could be the issue. What are the core temperatures?
  4. well when i could turn it on i used a program called speedfan and the hottest thing that i could remember was my gpu and it would run at 130 degrees but when i put a fan on it and turned my fan speed up it would run at 100-110 degrees
  5. corsair isn't exactly known for making reliable PSU's. replaced one exactly like yours last week in fact.

    like i said, take it to your local computer shop (not a place like bestbuy or staples), get them to test the PSU (should only take a minute, and no charge). if the PSU is confirmed to be the problem they'll gladly sell you a new one.

    i'd suggest a 500W PSU from a more trusted brand (antec, power PC & cooling, thermaltake, silverstone, etc), should only be $50-$60.

    EDIT now that i see your latest post: °C or °F?
    even under load 100°C is way too hot!
  6. ok well heres the problem where i live there is no computer shop so is there anything i can do to test it
  7. you mark change the gfx does your first card was a nvidia ge force one did you remove the driver before getting the hd 6850 in also amd specs ask for a 500 watts psu for this card
  8. i didnt unistall the nvidia integrated graphics i just disabled them
  9. yeah my gfx drivers are up to date i just updated yesterday
  10. the gfx is for the internal chipset the amd is for the 6850 they do not use the same driver,also did you try with the onboard only see if system work
  11. If you have another machine with a compatible PSU, try swapping them. Be sure to remove your external card though as that may draw more power than the other PSU can supply.

    If you dont, then I would recommend you just purchase another PSU and swap them out as a problem like this is 98% of the time the PSU.
  12. cant get it on to enable old one again
  13. remove the 6850 card from the motherboard then retry
  14. DEADPOOL_515 said:
    So lately when i was using my pc it would randomly just turn off in two ways, 1) Just powers off. 2) screen goes black but it appears my tower stays on cause its stays lit up and the fans kick up higher. Well this morning it just cut off like number 1. so i went to sleep and when i woke up and tried to turn it on, nothing, but what i did notice was it kinda sounded like i still powers on and the blue light on speaker comes on but no fans kick on none of the LEDs light up and no image on screen.

    Plz can someone help me.


    PS wasnt sure what section of forum to put this under, srry.


    Does your system shutdown after being used for awhile (such as after an hour or so of gaming)? If so it could be heat.
  15. so i took my old psu out and my gfx and plugged up the stock psu which is a 250w i believe and it booted up fine i put it in safe mode cause no gfx but yep def a psu problem, also it does shu off randomly never a set timne ive had it happen within a hour but had it happen after 7 hours so should i consider gettin somethin to help out my het problem
  16. oh...dear 100-130 deg? is that C or F? If C, then your CPU and GPU are frying....You then want to take off the heat sinks, clean the existing thermal pastes (with a 99% spirit and clean with a lint free clothe or coffee filter paper or better get an arctic silver cleaning kit) and reapply arctic silver 5.
  17. no its farenheit i once tried to remove heat sink and it wouldnt pull off but i didnt tug to hard cause i didnt want to cpu
  18. DEADPOOL_515 said:
    no its farenheit i once tried to remove heat sink and it wouldnt pull off but i didnt tug to hard cause i didnt want to cpu

    fhew... your GPU temps are fine. PSU it is.
  19. i ordered off newegg and got the 1 year warranty so i think i have to go through corsair, i dont really want another corsair but if they would replace it and maybe upgrade it if i gave more money i guess that would be better than buyin a whole new psu
  20. DEADPOOL_515 said:
    i ordered off newegg and got the 1 year warranty so i think i have to go through corsair, i dont really want another corsair but if they would replace it and maybe upgrade it if i gave more money i guess that would be better than buyin a whole new psu


    Since it is under warranty, see if you can seek a refund. If it is faulty, then probably you may have a choice of a replacement/upgrade or a refund. I would try and buy, say a Seasonic X750 Gold.
  21. I done the paperclip test on the psu and the fan started spinning so the psu is good so should i take out the fan i added cause it ran pretty good before i put it in or should i just upgrade anyway
  22. since it start without that new fan in try it with the onboard card first and if the system boot add your hd 6850 could be the new fan that is short
  23. so i booted it with new psu with onboard graphics and no fan in safe mode, it booted tried it with new psu it booted hooked up my 6850 and its on but some of my programs aint working like Minecraft, and i got all the plugs right
  24. now you need to install the amd driver for the card link upper in the post
  25. im currebtly updating through my AMD Vision Control Center is that the same or do i need to go through website
  26. ok so i updated and had to reboot and now it says the is no AMD display driver currently installed
  27. go to the web site dowload the file then when you will be ready install them on system
  28. ok so ive uninstalled an installed in every way i know how, ive had it say ok ur device is ready to use but when i try to do somethin i get the no amd display driver device currently installed
  29. then this card need to be rma you wont be able to make her work
  30. Well i finally got it to work last night, and i raided for about 4 hours straight today and pc hasnt shut off anymore so looks like its fixed...for now
  31. what did you do to get it work
  32. i just dont have the new case fan hooked up, must of been too much or shorting it out or something, im still gonna try to get bigger psu.
  33. just check the new fan it's could be short so making ground to the system when you plug it in
Ask a new question

Read More

Homebuilt Light Systems