Sign in with
Sign up | Sign in
Your question

Keyboard and mouse will not work after startup

Last response: in Systems
Share
May 7, 2012 11:18:23 PM

Hey Everyone, I just got my new 550 ti in the mail today :D  But then I had some issues when I installed it.
Here are my computers previous specs
AMD Phenom II x4 960T
Crosshair V Motherboard
Powerstar 650W PSU
2x4GB of GSkill GDRR5 RAM
Radeon HD 2400 pro
Western digital green 1tb hdd 5400rpm

My dell mouse and keyboard worked fine during this setup

Today I then install a GTX 550 ti too improve gaming

I started up my computer with it in and everything worked fine
I then removed all the AMD Catalyist drivers from my system and restarted it
On startup my mouse and keyboard worked fine on the BIOS page
Then right as windows starts they both instantly loose power.
Upon restarting they turn back on and I can freely navigate the BIOS Screen
Upon Windows Restart, It doesnt work.

I would like to use my computer again so I ask for a quick response.

Thanks.

May 7, 2012 11:34:25 PM

Quick Update. I put back in my old graphics card. Same results. It is not the graphics card. Good sign I guess. I fear I may of removed something important. I only disabled the AMD drivers for the old card though. LeSigh.
m
0
l
May 7, 2012 11:40:00 PM

Did the bios setting for your mouse and keyboard input get changed? Do they work if you start in safe mode?
m
0
l
Related resources
May 7, 2012 11:45:42 PM

I have not checked the bios for changes. Also it does not work on safe mode.
m
0
l
May 7, 2012 11:46:05 PM

You didn't uninstall the motherboard AMD chipset driver?
m
0
l
May 7, 2012 11:49:28 PM

I did not. Only the Catyalist drivers
m
0
l
May 7, 2012 11:50:17 PM

Unless the stupid AMD cataylist uninstaller uninstalled everything. If so that was a very misleading button >.>
m
0
l
May 7, 2012 11:58:11 PM

I know this sounds crazy but give it a try. Depending on the actual cause of your problem, this may or may not resolve it.

-Turn off the PC
-Disconnect the power cord from the back of the PC
-Press the power button and release it
-Wait at least 5 minutes
-Press the power button and release it
-Connect the power cord to the PC
-Power on the PC
m
0
l
May 8, 2012 12:00:05 AM

I would also try clearing the CMOS which resets the bios.
m
0
l
May 8, 2012 12:10:33 AM

Is it a USB mouse and keyboard? I have the same problem sometimes so I keep a pair of the old ones around. I plug them in and they work. Then I got to the control panel and work device manager or just go to an earlier restore point.

Try another USB port as well.

There is something wrong with AMD catalyst.

Good Luck.
m
0
l
!