Sign in with
Sign up | Sign in
Your question

Freezing issues. Asus DCII 570

Tags:
  • Graphics Cards
  • Asus
  • Games
  • Graphics
Last response: in Graphics & Displays
Share
March 4, 2012 3:23:12 PM

Hey all,

I have been having some issues when I try and start up games. Honestly, I only have two games installed right now. (World of Tanks & Skyrim) They both crash with a minute of starting the game. Its not just the card that freezes but the entire computer. I get no error codes and its getting quite frustrating. This build is less than a week old.

My build:

Core i5-2500k @ 4.7Ghz
8GB Gskill memory DDR3 1600Mhz
Asus P8P67 Deluxe Mobo (Bios 2302)
Asus DCII Gtx 570 GPU (Stock)
750W Antec Modular PSU
120GB Sandisk SSD/320GB Seagate Barracuda 7200RPM

I have tried everything I know, such as loading bios defaults and updating bios to most recent. Running processor at reference speeds and using WHQL 295.73 for GPU drivers. I dont know what else to do. Any suggestions?

Also, I tried running furmark and it freezes as well around 40% mark on both 720p and 1080p benchmarks. Diagnostics dont show any hardware malfunctions... so what gives?

Thanks in advance!

More about : freezing issues asus dcii 570

March 4, 2012 3:24:08 PM

Sorry im using Windows 7 64 Home Premium
m
0
l
a b U Graphics card
March 4, 2012 3:57:10 PM

Try to raise the Vcore of the 570 to 1.013V if it is lower.
Check that the RAM voltage and speed are correct for the 2500K.
m
0
l
Related resources
March 4, 2012 4:22:58 PM

ok, well I did set the Vcore to 1.013V and at 17% it went to a black screen and never recovered. I Checked the ram in bios and its at 1.5v and i tried 1333/1600mhz.
m
0
l
a b U Graphics card
March 4, 2012 4:58:02 PM

What was the Vcore of the 570 before you set it to 1.013v?
What is at 17% ?
m
0
l
March 4, 2012 5:15:21 PM

Im using EVGA precision to adjust Vcore, and it was at the default 1.0000 before i changes it. When I did adjust it, I ran furmark again and it locked up at 17%
m
0
l
March 4, 2012 6:17:13 PM

Ugh I had my monitor at 60Hz so i switched it to 59hz and i thought i had it working but it was just wishful thinking. Thanks for the suggestions thus far.

Any more?
m
0
l
March 4, 2012 6:28:58 PM

Yea I would say its stable, I ran prime for about 3 hours after intial overclock. didnt get past 69c. Regardless, I had it on stock after my problems occured thinking my overclock was the problem. (Its stock as of this post) Using Hyper 212 Evo with push/pull setup.
m
0
l
March 4, 2012 6:42:34 PM

Although it just locks up during gameplay, once in a while it says this when running Furmark.

The NVIDIA OpenGL driver lost connection with the display driver due to exceeding the Windows Time-Out limit and is unable to continue. The application must close.
Error Code 7
m
0
l
March 4, 2012 7:47:43 PM

Do you guys think its a software issue or hardware?
m
0
l
!