force file accosiation

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

Whatever I do I cannot make Tif file open with the Window Image and Fax
viewer.

Is there a way to force all the types of images to use this for default?

For some reason MS paint opens the tiff file... and I cannot change that
under folder options> file types. There it looks that Window Image and Fax
viewer is selected to open them.

Help
4 answers Last reply
More about force file accosiation
  1. Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Also when I click on a sent fax in the fax console, nothing happens...


    "Kenny S" <hotmail@coldmail.com> wrote in message
    news:%23vujObe4EHA.3708@TK2MSFTNGP14.phx.gbl...
    > Whatever I do I cannot make Tif file open with the Window Image and Fax
    > viewer.
    >
    > Is there a way to force all the types of images to use this for default?
    >
    > For some reason MS paint opens the tiff file... and I cannot change that
    > under folder options> file types. There it looks that Window Image and Fax
    > viewer is selected to open them.
    >
    > Help
    >
  2. Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    found this post...
    but it doesnt apply to my system because I am doing exactly what this guy is
    saying, but with no
    result
    http://www.google.com/groups?q=registry+Windows+Image+and+Fax&start=10&hl=el&lr=&selm=eRLbz5nmEHA.3336%40TK2MSFTNGP10.phx.gbl&rnum=12


    "Kenny S" <hotmail@coldmail.com> wrote in message
    news:%23vujObe4EHA.3708@TK2MSFTNGP14.phx.gbl...
    > Whatever I do I cannot make Tif file open with the Window Image and Fax
    > viewer.
    >
    > Is there a way to force all the types of images to use this for default?
    >
    > For some reason MS paint opens the tiff file... and I cannot change that
    > under folder options> file types. There it looks that Window Image and Fax
    > viewer is selected to open them.
    >
    > Help
    >
  3. Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    only when I right click on it and select preview it opens with the Window
    Image and Fax
    viewer, if I double click it it opens with mspaint...


    "Kenny S" <hotmail@coldmail.com> wrote in message
    news:%23vujObe4EHA.3708@TK2MSFTNGP14.phx.gbl...
    > Whatever I do I cannot make Tif file open with the Window Image and Fax
    > viewer.
    >
    > Is there a way to force all the types of images to use this for default?
    >
    > For some reason MS paint opens the tiff file... and I cannot change that
    > under folder options> file types. There it looks that Window Image and Fax
    > viewer is selected to open them.
    >
    > Help
    >
  4. Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    In Control Panel, Folder Options, File Types tab, TIF item, advanced button,
    Action highlight Preview, click the 'set default' button.

    --

    Mark L. Ferguson (NOT an MS-MVP)
    marfers notes for windows xp
    http://www.geocities.com/marfer_mvp/chatNotes.htm
    ..
    "Kenny S" <hotmail@coldmail.com> wrote in message
    news:%230bgbxe4EHA.2964@TK2MSFTNGP15.phx.gbl...
    > only when I right click on it and select preview it opens with the Window
    > Image and Fax
    > viewer, if I double click it it opens with mspaint...
    >
    >
    > "Kenny S" <hotmail@coldmail.com> wrote in message
    > news:%23vujObe4EHA.3708@TK2MSFTNGP14.phx.gbl...
    >> Whatever I do I cannot make Tif file open with the Window Image and Fax
    >> viewer.
    >>
    >> Is there a way to force all the types of images to use this for default?
    >>
    >> For some reason MS paint opens the tiff file... and I cannot change that
    >> under folder options> file types. There it looks that Window Image and
    >> Fax viewer is selected to open them.
    >>
    >> Help
    >>
    >
    >
Ask a new question

Read More

Configuration Fax Microsoft Customization Windows XP