Sign in with
Sign up | Sign in
Your question

Computer hard hang, help needed!

Last response: in CPUs
Share
August 24, 2012 2:31:12 PM

I have been working on fixing my computer since early december when I bought it. I have done no overclocking. This one really has me stumped and I'm not too sure what to do next!

What happens:

The computer will randomly freeze, all fans will still work, disk drive still spins but the monitor will freeze up and a loud continuous buzzing sound will emit from the speakers. Mouse and keyboard remain lit up but are not visibly functional. The only solution is to reset the computer. No errors in the error logs.


Here is a parts list:

Case: Coolermaster HAF 932 advanced
Mobo: GIGABYTE GA-Z68XP-UD3P // ASUS Sabertooth Z77
PSU: Coolermaster GX750W
RAM: CORSAIR XMS3 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333
SSD: SAMSUNG 830 Series 2.5-Inch 128GB
CPU: Intel Sandy Bridge i72600k
CPU Cooler: Coolermaster hyper 212 Plus
GPU: HIS Radeon ICEQ HD 6950 Turbo 2GB


What I have done:

Replaced motherboard with a new one (same model: GIGABYTE GA-Z68XP-UD3P).

Purchaced an entirley new motherboard (ASUS Sabertooth z77).

Used SSD in another system (it worked fine).

Used RAM in another system (it worked fine).

Reset CMOS multiple times.

Ran memtextx86 (no errors).

Purchaced a CPU cooler (I have never seen CPU overheat, before or after I installed the new cooler).

Re-installed windows 7 (it even froze once when the instalation was taking place).

Ran computer off integrated intel graphics chip (still freezes).

Ran prime95 with no errors.

Submitted an RMA for powersupply (they returned it or sent me a new one either way they said my old PSU worked fine).

I should also mention that the hang is slightly different depening on the GFX I am using, when I am using the HIS Radeon card (via DVI) the screen appears to have simply frozen in place with no other visual indicators. When I am using the Sabertooth's integrated intel graphics (via HDMI) the screen freezes but there are also many coloured bands that run horizonally on the screen almost obscuring your view of whatever was on the screen before then hang.

At this point the only component I have not replaced or tried in another machine is the CPU. I have however run the Prime95 test multiple times, could CPU be the issue?

a c 790 à CPUs
August 24, 2012 2:37:51 PM

Can be the CPU especially looking at the garbled graphics you get with the IGP and that you have done all the other checks.
August 24, 2012 3:03:56 PM

After all that troubleshooting it does seem likely the CPU could be the issue. on windows 7 hit start then in search box type

Perfmon /rel

and hit enter. does this show any hardware faults?
Related resources
November 15, 2013 2:57:26 AM

ryvik said:
I have been working on fixing my computer since early december when I bought it. I have done no overclocking. This one really has me stumped and I'm not too sure what to do next!

What happens:

The computer will randomly freeze, all fans will still work, disk drive still spins but the monitor will freeze up and a loud continuous buzzing sound will emit from the speakers. Mouse and keyboard remain lit up but are not visibly functional. The only solution is to reset the computer. No errors in the error logs.


Here is a parts list:

Case: Coolermaster HAF 932 advanced
Mobo: GIGABYTE GA-Z68XP-UD3P // ASUS Sabertooth Z77
PSU: Coolermaster GX750W
RAM: CORSAIR XMS3 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333
SSD: SAMSUNG 830 Series 2.5-Inch 128GB
CPU: Intel Sandy Bridge i72600k
CPU Cooler: Coolermaster hyper 212 Plus
GPU: HIS Radeon ICEQ HD 6950 Turbo 2GB


What I have done:

Replaced motherboard with a new one (same model: GIGABYTE GA-Z68XP-UD3P).

Purchaced an entirley new motherboard (ASUS Sabertooth z77).

Used SSD in another system (it worked fine).

Used RAM in another system (it worked fine).

Reset CMOS multiple times.

Ran memtextx86 (no errors).

Purchaced a CPU cooler (I have never seen CPU overheat, before or after I installed the new cooler).

Re-installed windows 7 (it even froze once when the instalation was taking place).

Ran computer off integrated intel graphics chip (still freezes).

Ran prime95 with no errors.

Submitted an RMA for powersupply (they returned it or sent me a new one either way they said my old PSU worked fine).

I should also mention that the hang is slightly different depening on the GFX I am using, when I am using the HIS Radeon card (via DVI) the screen appears to have simply frozen in place with no other visual indicators. When I am using the Sabertooth's integrated intel graphics (via HDMI) the screen freezes but there are also many coloured bands that run horizonally on the screen almost obscuring your view of whatever was on the screen before then hang.

At this point the only component I have not replaced or tried in another machine is the CPU. I have however run the Prime95 test multiple times, could CPU be the issue?



November 15, 2013 2:58:51 AM

i too have problem:( m not getting solution for this problem
!