Sign in with
Sign up | Sign in
Your question
Solved

Homebuilt PC, wont boot up.

Last response: in Systems
Share
May 8, 2012 8:47:48 PM

So recently I built a computer, yesterday in fact. The community on Tom's Hardware helped me choose parts and compile a list of what I needed.

Yesterday was when the last two parts I ordered arrived so I began construction...Everything went smoothly, the thermal paste was mildly annoying but I worked through it.

After piecing everything together and plugging all the cables into the mobo I powered the computer up and the fans/light turned on but nothing appeared on my monitor. I've removed the mobo and tried booting it outside the case, it did not work. I also unplugged all the cables I had going into the mobo and redid them all from scratch to make sure I had everything in the proper place. Maybe I missed something?

I've tried browsing the net for solutions...I tried a beep test but got no sound, I dont know it I had the speaker plugged into the wrong port on the mobo or what?

Here are my computer specs if that helps:

Mobo- asrock z68 extreme3 gen3
CPU- i5 2500k
Video card- Radeon 7850
PSU- Corsair 750w enthusiast
RAM- Corsair vengeance 8GB
Heatsink- Cooler Master Hyper 212

More about : homebuilt wont boot

May 8, 2012 11:15:46 PM

Tried unplugging the Hard drive and optical drive. Still no luck. :( 
m
0
l
a c 118 B Homebuilt system
May 8, 2012 11:46:28 PM

Its possible that you got a DOA video card. Have you tried booting the computer without the video card installed to see if it works? With no video card, it will resort to using the onboard video of the 2500k cpu.

The motherboard speaker plugs into the area of the board where the wires plug in for the front panel power button, reset button and LEDs.
m
0
l
Related resources
May 9, 2012 12:09:19 AM

I tried it without the video card and still no display on my monitor.

I DID just get 3 long beeps when I removed all the RAM sticks and then started it. What does that mean?
m
0
l
a c 118 B Homebuilt system
May 9, 2012 12:50:52 AM

I would assume it means you have no RAM. LOL. Have you consulted your motherboard's manual for the meaning of the beep codes?

Have you tried to clear CMOS?
m
0
l
May 9, 2012 1:28:25 AM

According to Asrock memory compatability chart, your memory does not match. Try a module from their list before doing an RMA. See if you can borrow a module from a friend.
m
0
l
May 9, 2012 3:58:35 AM

My Vengeance memory is not compatible with the ASrock motherboard?

Im sorry nekulturny do you mean that reset button on the back of the motherboard where the usb jacks and stuff is? If so then yes, I have done that.

Sorry im VERY new to this and uneducated. :( 
m
0
l
a c 118 B Homebuilt system
May 9, 2012 4:53:53 AM

Just because your RAM is not listed on the motherboards compatibility chart doesn't necessarily mean its incompatible. The list merely contains a reference of RAM modules known to Asrock to work with their board. As there are dozens of RAM brands, thousands of models and capacities, it is unreasonable for Asrock to test all them. While it is completely possible the RAM isn't compatible, its pretty unlikely.

Yes that is the button I meant. If that didn't resolve the problem, and the board doesn't display video with or without the video card, I would be tempted to say you may have received a DOA motherboard. Although its possible the CPU could be DOA. Its very hard to distinguish a defective CPU from a defective mobo as both can have very similar symptoms.

I would again verify that everything is connected properly and give Asrock a ring and see if they have any advice to give you, but they may end up sending you back to the retail store for an RMA if you're still in the 30 day window.
m
0
l
May 9, 2012 7:01:25 PM

Being my first build...im still working under the assumption that this is MY fault. I would assume the odds of having a faulty motherboard would be pretty low correct?

I probably stare at the case for several hours a day trying to figure this all out...lol.
m
0
l

Best solution

a c 118 B Homebuilt system
May 9, 2012 7:07:40 PM

Its entirely possible that its your fault, but unfortunately, being that we know each other only on a web forum, theres a limit to the technical support I can offer you.

All I can say is that if you're certain everything is hooked up properly, short of taking your computer into a repair shop and paying them money to figure out whats wrong with it for you, (or having a friend who lives in driving distance) theres not much that can be done.

Based on your description of the problem and the things you've already tried, as far as I can come up with is that the motherboard has an issue. Yes it is pretty rare to receive DOA parts, but it does indeed happen. ANYTHING that is mass produced has a risk of slipping by quality control, especially this day in age where everything is made in China.

Now to be fair, I merely am a 1st year IT student, I just finished my second semester, so while there are certainly people more knowledgeable than myself, (even on this forum), with the absence of them giving their $0.02 in this thread, this is the best I can come up with.
Share
May 9, 2012 7:27:02 PM

Best answer selected by Im_Jay_Kay.
m
0
l
a c 113 B Homebuilt system
May 9, 2012 8:15:33 PM

I didn't see any reference to this thread:

http://www.tomshardware.com/forum/261145-31-perform-ste...

Also, "Corsair vengeance 8GB " is not enough data. You couldn't possibly make a determination about compatibility based on that. How many kits have been sold that fit that description?

I will guess 10, and that is probably low. You have 3 different iterations of DDR3 1600 2x4GB probably, then there is 4x2GB 1.65V....

Follow the checklist.
m
0
l
a b B Homebuilt system
May 9, 2012 9:08:46 PM

I would be pretty shocked if any set of vengeance failed to work with any recent mobo. Didn't we get past that back in the 90s?
m
0
l
a c 118 B Homebuilt system
May 9, 2012 9:10:43 PM

Yea... thats why I mentioned it, but you never know. Doesn't smell like a RAM incompatibility problem to me.
m
0
l
a b B Homebuilt system
May 9, 2012 11:41:00 PM

It has the makings of 2 things. You may have a 12v rail bad on your PSU, or you may have a doa board. If you can try having a friend loan you a PSU to test your system.

If you are familiar with "Breadboarding" than I would try testing the system with the borrowed PSU that way. IF it will not fire with the new PSU, than it could be a board problem. I had an old AM2 Gigabyte board do this after 4 years of working flawlessly. One day it just quit working and wouldn't post.

The 3 beep code is a memory fault code, meaning that Your ASRock board is not finding the memory or you had bad memory. If this goes away when the memory is inserted, than it shouldn't be an issue.

Any Corsair Vengance 1.5v ram will work with any ASRock board. I have had 20 or so people either build with those sticks or upgrade ram with those sticks, and I have never once had an ASRock board not work.
m
0
l
!