Sign in with
Sign up | Sign in
Your question
Solved

Strange problem

Last response: in Systems
Share
May 9, 2012 3:50:34 AM

i was at my friends house and i brought my pc to play some metro 2033 system specs are (600 watt stealthXtreme ocz psu,ASRock A770DE motherboard. amd phenom 9550@2.640ghz, 6gb ram 2 kingston and 4 samsung, dual msi 5770's, dual seagate barracuda hdd's, and dvd drive, cpu cooler is coolermaster hyper 212 evo) when i plugged my pc into the wall it would not boot and all of the lights in my computer 3 red led fans and 4 red led strips were flashing on and off while the fans would spin up then slow down and speed up again with the same speed of the flashing lights.but the problem went away when plugged in through a surge protector just curious about what could cause this.

More about : strange problem

a b B Homebuilt system
May 9, 2012 3:52:23 AM

there could be something with is wall outlet
m
0
l
May 9, 2012 4:14:30 AM

scout_03 said:
there could be something with is wall outlet


the thing is that the outlet the pc was plugged into was the same outlet that i plugged the surge protector into and it runs fine off of the surge protector could they just have "dirty" power?
m
0
l
Related resources

Best solution

Anonymous
a b B Homebuilt system
May 9, 2012 4:28:55 AM

rainbrodsah666 said:
the thing is that the outlet the pc was plugged into was the same outlet that i plugged the surge protector into and it runs fine off of the surge protector could they just have "dirty" power?

a surge protector is just a surge protector not a "power conditioner"

the outlet may still be faulty. ie, the plug of the surge protector made a better connection than the power cord of the PC.
Share
May 9, 2012 4:40:47 AM

Best answer selected by rainbrodsah666.
m
0
l
!