Solved

Strange problem

i was at my friends house and i brought my pc to play some metro 2033 system specs are (600 watt stealthXtreme ocz psu,ASRock A770DE motherboard. amd phenom 9550@2.640ghz, 6gb ram 2 kingston and 4 samsung, dual msi 5770's, dual seagate barracuda hdd's, and dvd drive, cpu cooler is coolermaster hyper 212 evo) when i plugged my pc into the wall it would not boot and all of the lights in my computer 3 red led fans and 4 red led strips were flashing on and off while the fans would spin up then slow down and speed up again with the same speed of the flashing lights.but the problem went away when plugged in through a surge protector just curious about what could cause this.
4 answers Last reply Best Answer
More about strange problem
  1. there could be something with is wall outlet
  2. scout_03 said:
    there could be something with is wall outlet


    the thing is that the outlet the pc was plugged into was the same outlet that i plugged the surge protector into and it runs fine off of the surge protector could they just have "dirty" power?
  3. Best answer
    rainbrodsah666 said:
    the thing is that the outlet the pc was plugged into was the same outlet that i plugged the surge protector into and it runs fine off of the surge protector could they just have "dirty" power?

    a surge protector is just a surge protector not a "power conditioner"

    the outlet may still be faulty. ie, the plug of the surge protector made a better connection than the power cord of the PC.
  4. Best answer selected by rainbrodsah666.
Ask a new question

Read More

Homebuilt Systems