Sign in with
Sign up | Sign in
Your question

GTX 550 ti wrong pixel filter rate

Last response: in Graphics & Displays
Share
March 6, 2012 2:46:05 AM

Hello,
I recently purchased a Nvidia GTX 550 ti(with GPU clock 900 MHz).As it has 24 ROPs it should have a pixel fill rate of 21.6 Gpixels/s but GPU-z is showing 1/3 of its(7.2 Gpixels/s)...heres the screenshot..

Is this a problem with my Graphics Card or with the software GPU-z.
a c 160 Î Nvidia
March 6, 2012 11:13:42 AM

Probably a software problem. The program might be calculating it with the GPU on idle.
m
0
l
February 3, 2013 6:08:11 AM

same as mine. :o  how can i fix the program. i mean the gpu - z. how i will fix this?
m
0
l
Related resources
Anonymous
June 14, 2013 11:02:09 AM

try a newer version. click on the little question mark and see if it changes. it brings up a furmark sort of thing to check it at full load.
m
0
l
Anonymous
July 12, 2013 1:27:30 AM

i was using version 0.6.4 and i noticed the wrong pixel rate on my 570 superclocked. as i changed the core clock, the pixel rate was alway 1/2 the texture rate. Luckily i had some older versions on my flash drive, so I install version 0.5.4 and it reads correctly.
m
0
l
Anonymous
July 19, 2013 1:03:28 AM

GL999SIX said:
Hello,
I recently purchased a Nvidia GTX 550 ti(with GPU clock 900 MHz).As it has 24 ROPs it should have a pixel fill rate of 21.6 Gpixels/s but GPU-z is showing 1/3 of its(7.2 Gpixels/s)...heres the screenshot..

Is this a problem with my Graphics Card or with the software GPU-z.


ANY GPUZ PAST 0.5.4 REPORTS THE WRONG PIXEL RATE ON FERMI CARDS. USE 0.5.4. 0.5.5 MIGHT WORK.

m
0
l
!