Sign in with
Sign up | Sign in
Your question

3 minutes boot time with SBLive! X-Gmr 5.1

Last response: in Components
Share
May 31, 2001 5:01:28 AM

Hi guys, here is the problem that has been killing me in the past couple of months:
Windows takes about three minutes to boot!!! I mean, whenever I have to use my pc I have to turn it on first, then find something to do to keep myself entertained instead of getting brain damaged by waiting more than THREE minutes looking at the dos screen right before windows boots..... and I know that 3 min might seem a little amount of time, but believe me, it's frustrating when I have to reboot the system because windows crashes - or maybe I loose sync on my ADSL modem - or I install a new program and I have to wait again....just imagin that rebooting five times takes up to an average of 15 minutes!!!!!!
Here is my system:
ASUS CUSL-2C
P3 800EB
256Mb PC-133 SDRAM
IBM DeskStar 75GXP 45Gb
Creative GeForce 2mx 32Mb DDR (using nVidia's ref. Drivers)
Creative SB Live! X-Gamer 5.1
Adaptec PCI card for my old 4x TEAC 55s SCSI burner (don't laugh, it still works great!)
Win98SE
DirectX 8.0a

Now if I take out the SB Live, the computer flyes.... it boots in few seconds.... but as soon as I put it back....same problem again....

Here is what didn't work:
1-Swap the sound card (it might have been defective)
2-Update Drivers (I didn't even install LiveWare3)
3-Everyday I check for BIOS update (currently v.1006a)
4-of course check the IRQ situation, it's currently on IRQ 9, and I even disabled the serial ports that were on the same irq...
5-Disable the SB16Emulation
6-Move the card to every possible PCI Slot
7-Make sure that DMA is checked into my hdd properties
8-Check for Intel IDE ctrl updated drivers for the 815chipset.....
9-Changed the high density IDE cable for the hdd THREE times (never know) - btw, the HDD has the primary ide channel all for himself, there are no slaves on it...

Basically, the pc gets stuck right after processing the autoexec.bat in the dos screen at the boot up...

I even changed the mobo 4 weeks ago!!!!!

I don't wish anybody to have the same problem, but I would be surprised if I am the only one... I mean, my hardware is pretty commonly used...
(btw, I have a 300W power supply)

Please help!!!
Thnx in advance to everyone

A television may insult your intelligence but nothing rubs it in
like a computer.
May 31, 2001 10:55:44 PM

Have you ever thought that maybe, just MAYBE, the SB Live SUCKS? It does! It drops my 3dMark 2000 score over other sound cards, it makes even my BX system boot slowly, and of course there's the problem with SB16 Emulator causing configuration problems. On my CUSL2 I use an Aureal SQ2500 (requires minor driver modification), and it sounds better, configures better, boots faster..........

Cast not thine pearls before the swine
June 1, 2001 6:52:08 AM

You know that I've been dreaming (hello, nightmare!) about this issue ever since we last exchanged email on the subject ... and it's driving me crazy! I deal with so many of these particular sound cards that if I ever run into this problem, I'll want to be able to fix it without beating my head against a wall.

If I had the machine here in the shop, I'd be working on the assumption (after all you have tried) that it is either some kind of device driver conflict that is not detectable in the Device Manager, a setting in the BIOS, or a Registry error.

Since I'm thinking about it AGAIN (LOL!), and turning the problem's characteristics over in my head, here's what you've ruled out:

The hardware is not defective.
The PCI slot(s) are not defective, because you replaced the mainboard.
There are no visible IRQ conflicts.
The 16 bit emulation is disabled.
The hard drive is DMA.
You've installed the latest chipset drivers.
You've changed IDE cables. (Frequently!)
Your power supply is sufficient for the system.

First, offhand, I thought I might mention that I used to run into a similar problem with the Aureal cards, but that was because of the 16 bit drivers that insisted on being loaded, or the card would not be functional. Man ... that was an irritating thing to try and troubleshoot. I love the cards ... hate the drivers. Legacy devices just irritate me! This probably doesn't have anything to do with your current problem ... but it's one of the reasons I tend to lean towards a driver conflict. Those drivers took a hell of a long time to load ... about three minutes, which sounded awfully familiar.

A second thought is that I'm making the assumption that the card is functional after Windows finally boots. Yes?

Here's the third thought. Why are you loading the Autoexec.bat ... are you running some automatic scripts? If this is the case, are you allowing the Config.sys to load? Are you using an old CD-ROM that is loading 16 bit drivers? If so, perhaps you should replace the CD-ROM, or try and force the old one to run on 32 bit drivers. Neither the Autoexec.bat or the Config.sys is necessary for booting in Win98SE. I'd clear the lines in the files, and then load a diagnostic startup so that Windows would rename both files and never attempt to load them.

Note: You didn't mention a CD-ROM, but just in case ...

Next thought. All your hardware is the same (even if newly replaced). The possibility that there is a device conflict that you can't see from the GUI sounds remotely possible ... perhaps with the SCSI controller. I'd look for a firmware update for the SCSI card, and try to install new drivers for it. I'd do exactly the same thing for the CD-RW.

It's obvious that you are trying hard NOT to format, so the next thing I'd try is removing the card, manually deleting all traces of it from the Registry ... and then, as I previously mentioned, installing the Win2K drivers. It certainly couldn't hurt, at this point.

It's a shot-in-the-dark ... but consider upgrading the video card drivers. I never have had good luck using any of the reference drivers.

Yet another thought ... I'd think about installing an older BIOS for the mainboard. I use a lot of MSI boards, and not long ago, I discovered that the 2.2 AWARD BIOS had a bad habit of burning up the chips. After some testing, I actually ended up using the 1.5 version, and being forced to install Promise controllers in order to obtain ATA-100. I don't like the added expense, but stable is stable, and it's my reputation! This solved a few problems with 3D app lockups, too.

(Even more thoughts!) I'd consider a couple of other options. One would be to format, of course. You know how many problems a clean installation can fix. Second ... why reinstall Win9x, at all? I'm really kinda surprised that you aren't running Win2K, even if it is on your home machine. If I were you, I'd replace the burner, and move on. The compatibility issues aren't nearly as bad as they used to be.

I thought it was interesting that you mentioned a synchronization problem with your ADSL modem due to the long bootup. What kind of modem is that, and what is the driver version? Is it USB? I've run into several problems with old (relatively) Alcatel USB modem drivers in combination with the BlackICE firewall and the Creative drivers. Nice blue screens. I had to remove the sound card, upgrade all the software, and then reinstall the sound card drivers to fix the problem. The central culprit was the ADSL modem driver, which caused the firewall to "think" that Windows hadn't loaded correctly ... which in turn managed to screw up the sound card. Version 1.3.4 was the ticket for the fix.

This might not have anything to do with your situation ... but I'm grasping at straws here! (You know the feeling.)

Of course, if none of this is applicable (and there's no way for me to tell without feedback), and you manage to finally get a BIOS upgrade that resolves the issue, I'd like to hear from you.

I decided to post here, instead of sending email, because ... as you said, plenty of people are using the same hardware, and I feel that information of this nature should be attainable from a publically-accessible site.

Looking forward to your response ...

Toejam31


<font color=purple>If there was a reason for everything, having faith would be redundant.</font color=purple>
Related resources
June 1, 2001 6:54:06 AM

Hey, Crash ...

Would you mind telling me how you modified the drivers for the Aureal card? The info would be much appreciated! No programmer am I.

Thanks ...

Toejam31



<font color=purple>If there was a reason for everything, having faith would be redundant.</font color=purple>
June 1, 2001 9:01:43 AM

I removed a semicolon from the au30mmed.inf file. This only works for the 2048 drivers and i815/E/EP chipset. If you have the 2048 drivers, I can send you the ammended au30mmed.inf file. I think this is the line I had to remove it from "HKR,Config,DisableBusDetection,1,1".

Cast not thine pearls before the swine
June 2, 2001 3:09:29 AM

Hi Justin,
thnx again for your long tentative to help me out...
let me start by saying that I format my hard drive every 6-8 weeks, that's why I keep a 15Gb partition on my hdd where I permanently keep all my MP3s, Docs and so on, so that the format procedure is easier..... and guess what? The last time I formatted was last week...eheheh!!! Just to make you understand how "clean" my system is, let me tell you that I still haven't had the time to even change the bluish default wallpaper that windows sets after you install it... :o (
The ADSL modem that I am currently using is an Alcatel 1000 Ethernet modem, and I am running the NTS Enternet software in pppoe mode to connect... I use a LinkSys EtherFast 10/100 PCI NIC... great card...I love LinkSys, affordable and they never gave me a problem. But you know what? I was thinking to just forget about it and as you advised me just install Win2K...
For what concerns the SCSI issue I already tried to boot the system without the PCI SCSI ctrl but nothing... you know, I didn't think about checking for a firmware upgrade for the scsi card, good idea...really. With the burner is different though, because I installed the latest firmware a couple of months ago... uhm...by the way, the card rocks once in windows..... in particular with the Cambridge SoundWorks DTT2200 5.1 that I bought....they are very affordable and in a mid-sized bedroom like mine are way moore than enough... also, I almost forgot to tell you that I am using a Creative DVD player 12X EIDE as my cd rom drive...
Here is all the possible info that I could add (I think) but if I come up with someting else I will let you know...

By the way, last month I used to have a 10Gb Linux partition with Linux Mandrake 7.2..... it worked better than ever... Linux rocks.

thnx man

A television may insult your intelligence but nothing rubs it in
like a computer.
!