Sign in with
Sign up | Sign in
Your question

Really poor performance AMD FX 8150

Tags:
Last response: in CPUs
Share
August 27, 2012 12:57:55 AM

Hi Guys,

I have been a long time lurker and an avid techy but I have finally hit a brick wall in terms of troubleshooting my current problem.

I have recently built a system using the following components

Asrock 990FX professional (Fatal1ty edition)
16gb Kingston T1 black ram 1866
OCZ Vertex 3 Max IOPs 120GB (system drive)
WD Black 1TB
AMD FX 8150 3.6Ghz - Never overclocked...... Yet.
Sapphire 6870 1GB
Coolermaster GX750w PSU
Windows 7 Ultimate 64 bit.
Catalyst 12.8 (Have tried 12.3 12.5 12.6 also)

Up until last week, I have been using a PII 955be instead of the 8150 and have had no problems at all with the rig in this configuration.

Ok, so my problem really is the fact that with the 8150, all ocmputing tasks slow to a crawl, games frame rates are about 50% of what they were with the PII955, desktop tasks, such as web browsing and video editing are as stuttering more than my old P4.

I have isolated the issue to the processor as I have tried swapping individual components out with known good ones from a friend (his mobo is not compatible with the FX 8150), and regardless of the other components, with the 8150 the problem becomes apparent. Swapping back the 960 results in a smooth experience.

I have reinstalled windows, both on the SSD and HDD and still experience the problem.

I have run prime95 overnight, with no errors and temps are lucky to exceed 50oC

I have been working with and around troubleshooting PC's for a little over a decade and this is the first time I have seen an issue such as this.

If anyone has come across this or a similar issue, your input/assistance would be greatly appreciated.

Cheers, Schizz.
a c 853 à CPUs
August 27, 2012 1:48:59 AM

Have you updated to the latest BIOS? Tried a repair of windows with the 8150 in?
m
0
l
August 27, 2012 2:08:59 AM

Looks like your SSD is possibly dying. I had an OCZ SSD that within 48hrs literally locked up and blue screened constantly. Maybe try removing the SSD and installing and running Windows off the HDD to rule it out.
m
0
l
Related resources
a b à CPUs
August 27, 2012 2:11:17 AM

Your motherboard model seems to have a high failure rate. Update the BIOS, see if that fixes it. If not, I'd look at RMAing it.
m
0
l
a b à CPUs
August 27, 2012 2:12:02 AM

Smeg45 said:
Looks like your SSD is possibly dying. I had an OCZ SSD that within 48hrs literally locked up and blue screened constantly. Maybe try removing the SSD and installing and running Windows off the HDD to rule it out.


This is also a good idea. IMHO OCZ SSDs make great paperweights.
m
0
l
a c 141 à CPUs
August 27, 2012 2:32:16 AM

I would go for the bios update. The 8150 wasnt really supported until p1.30

m
0
l
August 27, 2012 2:52:48 AM

Thanks for the replies guys,

I have updated to the lateset BIOS (1.80)

My SSD seems to be working fine, I can use it with different builds and no issues are apparent, and besides, if the SSD was at fault I would have isolated that there when I installed to the WD 1TB. I mean, the only time the problem rears its ugly head is when I stick the 8150 into the Mobo.

I have done multiple installs of windows (see original post) so I highly doubt that it is the issue.

I have checked with the BIOS, CPU-Z and the F-Stream tuning utility to confirm that the processor is running at 3.6Ghz, I have turned cool and quiet off and disabled all the power saving features, only to see no performance difference at all!

I don't know whether I should just RMA the processor or what, but would rather stick with it as I find it useful for running multiple VM's with dedicated PD modules. (Which by chance, seems to run A-OK if booted to VMware instead of windows).

Keep the thoughts coming guys, I really appreciate the crowd sourced troubleshooting.

Cheers, Schizz.
m
0
l
August 27, 2012 3:02:39 AM

Logical deduction points to the CPU, but have you tried a different mobo? Asrock has never been exactly reliable for me.
m
0
l
a c 141 à CPUs
August 27, 2012 11:22:05 PM

Are all 8 cores showing up? like in task manager?
m
0
l
August 28, 2012 12:22:51 AM

Hmmm. after trying various BIOS changes, I have found that disabling virtualization has somehow solved the problem!!!???... While not ideal, as I use VMware, it is now working as expected... Oh well, hope this helps someone else out in the future.
m
0
l
November 23, 2012 9:09:20 AM

The problem may be the very, very bad data transfer between CPU and RAM. I have written a little program which does nothing else than reading from and writing to the RAM. The FX 8150 takes three times the time compared to a Phenom II X6 1100 T !!!! on the same mainboard.
m
0
l
!