Sign in with
Sign up | Sign in
Your question

Monitor won't wake up from sleep.

Last response: in Graphics & Displays
Share
March 7, 2012 4:15:05 AM

That's really the whole problem.

I thought the dvi port on either the monitor or gpu died, but they work just fine. I switched the dvi cord to the mobo, and I still get no picture. It can't be the cord because the monitor knows when a cord is in the thing. Well, it might still be the cord. I don't know.

In order for me to get picture back, I have to restart the computer. Which sucks. The monitor will come on, then shut off again, and come back on after a minute or so.

Any suggestions?

Also, system specs:

Intel Core i7 2600k
Asrock z68 Pro3 mobo
Thermaltake Toughpower 675
msi gtx 560ti Hawk
16gb ram G.Skill Ripjaws X DDR3 1600
Windows 7

I don't overclock (yet).

More about : monitor wake sleep

March 7, 2012 7:06:25 AM

Hit the power button to bring it out of sleep mode without having to hold it down and reboot entirely.
March 7, 2012 5:13:50 PM

Might just be the monitor. My step father has a monitor that does the same thing. I swear something is wrong with it. I hate using his computer because it does the same thing. Worked fine for a year then all of a sudden had this happen. I honestly think he got a faulty monitor. No matter what you do it wont come out of sleep mode unless you do a reset like your saying. Ive tried everything.
Related resources
a b Î Nvidia
March 7, 2012 5:25:17 PM

Hi, Windows have issues with sleep mode:

you should disable it to see what happens
March 7, 2012 7:53:37 PM

Okay, my computer is suddenly working fine again. I let it sleep for like 4 hours and the monitor went back on just fine. So far it shows no signs of being weird, but I'll keep in mind everyone's suggestions.

However, now I have a new problem. My friend brought his computer here so I could download all drivers and antivirus stuff and a couple games that game with his gpu. Last night, everything worked fine. I made it so the computer wouldn't go to sleep. This morning, I move the mouse, and nothing came up. The monitor is just black. Same problem, different computer.

This is a different monitor, I might add.

I restarted the computer, and I get past the motherboard splash screen, I get past the windows logo, then bam. Back to black. The monitor goes back to sleep. I tried switching between the older monitor, my monitor, and 2 different tvs via HDMI. I don't know what is going on. I plugged the monitor in to the motherboard, nothing. Gpu? Nothing. I can't for the life of me figure out why this is happening.

Okay, I finally got it to turn on. When it finally came on it was doing some sort of start up repair.

It tried to fix the problem but failed. I checked the diagnostics, and it said "unspecified changes to system configuration might have caused the problem."

Gonna try again.

I currently have it up in safe mode, and I'm running MalwareBytes (Microsoft Security Essentials is curiously nowhere to be found in safe mode). I have a feeling a piece of hardware is going wrong.
March 7, 2012 8:08:42 PM

Started up in safe mode. Ran malwarebytes, nothing came up. Microsoft security essentials did not show up.

I restarted it and everything was going as normal. I got to the password screen, entered in his password, and... Monitor is going to sleep. It tried to force it to boot to the desktop about 3 times, then the computer restarted itself. I'm currently in the BIOS, waiting around.

Is anything sounding familiar to anyone?
March 7, 2012 8:28:38 PM

It froze in BIOS and when I restarted it beeped 5 times. I'm screwed, aren't I?
March 7, 2012 11:27:50 PM

I system restored, everything came back, everything worked as good as the day we put it together.

I turned the computer off and it started doing automatic updates. 57 of them. It finished and turned off. I tried turning it back on and it did the beeping thing again.

I waited another 5 or so minutes and I turned it on. It offered to do startup repair so I ran that, and this came up:

Root cause found:

A recent driver installation or upgrade may be preventing the system from starting.

Repair action: System Restore
Result: Failed. Error code = 0x1f
Time taken = 509375 ms

Repair Action: System files integrity check and repair
Result: Failed. Error code = 0x3
Time taken = 15 ms

So it is the driver, but holy *** this is twice in a row. Should I reinstall the os?
!