Winkey + L ... need to remove

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I have a machine that, when it exits from a screensaver, insists of
giving the same screen as Winkey + L does .

How can I remove this annoyance?
5 answers Last reply
More about winkey remove
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi,

    Right click on the desktop and select properties. Flip to the screensaver tab and uncheck "On
    resume, password protect".

    --

    Anando
    Microsoft MVP- Windows Shell/User
    http://www.microsoft.com/mvp
    http://www.mvps.org

    Folder customizations
    http://newdelhi.sancharnet.in/minku

    Protect your PC!
    http://www.microsoft.com/protect


    "Tx2" <tx2newscollection@hotmail.com> wrote in message
    news:MPG.1c2d57fd27fd75bb989e3a@news.individual.net...
    >
    > I have a machine that, when it exits from a screensaver, insists of
    > giving the same screen as Winkey + L does .
    >
    > How can I remove this annoyance?
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    In article <#0BNYtH5EHA.3380@TK2MSFTNGP09.phx.gbl>, anando@mvps.org,
    a.k.a Anando [MS-MVP] says...
    > Hi,
    >
    > Right click on the desktop and select properties. Flip to the screensaver tab and uncheck "On
    > resume, password protect".


    Anticipated reply - it is already unchecked.

    This is not the "Welcome" screen, where you click the use name to 'log'
    back in, this is the "workstation locked" dialogue where you are
    informed only an administrator can unlock the machine.

    Clicking "OK" on the resulting screen reinstates the desktop as there is
    only one user on this machine, and no password set.
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi,

    Do you want to log-in automatically ? If so, follow the steps as outlined below:

    To automatically log-on to Windows, type CONTROL USERPASSWORDS2 at Start/Run and press enter. Under
    the "User" tab, uncheck the box "Users must enter a username...." and hit apply. Supply the username
    and password under which you want your computer to Auto-logon everytime and OK your way out.


    --

    Anando
    Microsoft MVP- Windows Shell/User
    http://www.microsoft.com/mvp
    http://www.mvps.org

    Folder customizations
    http://newdelhi.sancharnet.in/minku

    Protect your PC!
    http://www.microsoft.com/protect


    "Tx2" <tx2newscollection@hotmail.com> wrote in message
    news:MPG.1c2df6b0f06f659f989e3e@news.individual.net...
    > In article <#0BNYtH5EHA.3380@TK2MSFTNGP09.phx.gbl>, anando@mvps.org,
    > a.k.a Anando [MS-MVP] says...
    >> Hi,
    >>
    >> Right click on the desktop and select properties. Flip to the screensaver tab and uncheck "On
    >> resume, password protect".
    >
    >
    > Anticipated reply - it is already unchecked.
    >
    > This is not the "Welcome" screen, where you click the use name to 'log'
    > back in, this is the "workstation locked" dialogue where you are
    > informed only an administrator can unlock the machine.
    >
    > Clicking "OK" on the resulting screen reinstates the desktop as there is
    > only one user on this machine, and no password set.
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    On Sat, 18 Dec 2004 08:12:03 -0000, Tx2 wrote:

    > Anticipated reply - it is already unchecked.
    >
    > This is not the "Welcome" screen, where you click the use name to 'log'
    > back in, this is the "workstation locked" dialogue where you are
    > informed only an administrator can unlock the machine.
    >
    > Clicking "OK" on the resulting screen reinstates the desktop as there is
    > only one user on this machine, and no password set.

    The return from screensaver logon prompt is disabled? There is a similar
    settings in Power Options. May need to uncheck that one as well.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  5. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    In article <ufmNDFV5EHA.3828@TK2MSFTNGP09.phx.gbl>,
    sharonfDEL@ETEmvps.org, a.k.a Sharon F says...


    > The return from screensaver logon prompt is disabled? There is a similar
    > settings in Power Options. May need to uncheck that one as well

    Not on my XP there isn't ... but the 'problem' exists on another system,
    i'll take a look when i next fire it up.
Ask a new question

Read More

Configuration Screensaver Microsoft Customization Windows XP