ATOM won't boot

Hello all,

Being a nice neighbor that I am I volunteered to help this old lady with her PC. She has been complaining of the PC being slow, unresponsive at times, but when I walked in, she was able to pull up some sites on the internet explorer.

Here is what I did: I ran disc cleanup, and uninstalled previous version of the antivirus, to install the fresh copy of 2012 Norton in hopes to run a full scan. After those steps were completed, the PC froze, and I had to manually reset it by holding the power botton. Next thing I know is I get this (see image below).

http://img821.imageshack.us/img821/1568/photo1vq.jpg

Pressing DEL won't go into the setup (using USB mouse/keyboard) that has been recognized by the PC before. I know that the computer runs on Windows XP, and ofcourse, she doesn't have the OS CD, she does have some drivers, which I'm not sure are for this specific build or not.

Just my luck, volunteered to help, and now this junk went dead on me. She claims she has some files on the ATOM that she needs, so I don't want to run a format, especially not having a CD on me. Please help!
2 answers Last reply
More about atom boot
  1. Get a ubuntu live cd and try and recover her files to an external drive.
  2. I decided to poke around and played around a little with the HDD SATA cables, and it has worked.
Ask a new question

Read More

CPUs