Sign in with
Sign up | Sign in
Your question

hard drive menu

Last response: in Windows XP
Share
Anonymous
December 18, 2004 6:19:02 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

For some reason when I click on a hard drive icon I open the search assistant
with the annoying dog instead of the open command. How do I reset this menu?
--
Marcus Finius

More about : hard drive menu

Anonymous
December 19, 2004 12:31:12 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"markpcmd" <markpcmd@discussions.microsoft.com> wrote:
| For some reason when I click on a hard drive icon I open the search assistant
| with the annoying dog instead of the open command. How do I reset this menu?
| --
| Marcus Finius

Start
Run
regsvr32 /i shell32.dll
Enter
Restart Windows
Anonymous
December 19, 2004 2:29:57 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

This problem occurs when you alter the "Drive" / "File Folders" entries via File Types dialog, to add a "Command Prompt here" or "Print Directory" feature for folders. (example)

http://support.microsoft.com/?kbid=321379
http://support.microsoft.com/?kbid=321186

Click Start/Run and type this command to fix this problem:
regsvr32 /i shell32.dll

(Courtesy of David Candy)

To fix this manually via registry:

If this problem is seen for Drives:

HKEY_CLASSES_ROOT\Drive\shell
Set (default) to "none" (without ")

If this problem is seen for folders:

[HKEY_CLASSES_ROOT\Directory\shell]
Set (default) to "none" (without ")

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"markpcmd" <markpcmd@discussions.microsoft.com> wrote in message news:B240DD73-27EF-467A-B2E3-413831B3D4AA@microsoft.com...
For some reason when I click on a hard drive icon I open the search assistant
with the annoying dog instead of the open command. How do I reset this menu?
--
Marcus Finius
Related resources
Anonymous
December 19, 2004 2:29:58 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Thank you very much. This solved my problem.


"Ramesh [MVP]" wrote:

> This problem occurs when you alter the "Drive" / "File Folders" entries via File Types dialog, to add a "Command Prompt here" or "Print Directory" feature for folders. (example)
>
> http://support.microsoft.com/?kbid=321379
> http://support.microsoft.com/?kbid=321186
>
> Click Start/Run and type this command to fix this problem:
> regsvr32 /i shell32.dll
>
> (Courtesy of David Candy)
>
> To fix this manually via registry:
>
> If this problem is seen for Drives:
>
> HKEY_CLASSES_ROOT\Drive\shell
> Set (default) to "none" (without ")
>
> If this problem is seen for folders:
>
> [HKEY_CLASSES_ROOT\Directory\shell]
> Set (default) to "none" (without ")
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "markpcmd" <markpcmd@discussions.microsoft.com> wrote in message news:B240DD73-27EF-467A-B2E3-413831B3D4AA@microsoft.com...
> For some reason when I click on a hard drive icon I open the search assistant
> with the annoying dog instead of the open command. How do I reset this menu?
> --
> Marcus Finius
>
Anonymous
December 19, 2004 10:16:16 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

You're welcome!

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"markpcmd" <markpcmd@discussions.microsoft.com> wrote in message news:8EAB8654-1D9E-4C34-B1ED-BA1066ABA7B2@microsoft.com...
Thank you very much. This solved my problem.


"Ramesh [MVP]" wrote:

> This problem occurs when you alter the "Drive" / "File Folders" entries via File Types dialog, to add a "Command Prompt here" or "Print Directory" feature for folders. (example)
>
> http://support.microsoft.com/?kbid=321379
> http://support.microsoft.com/?kbid=321186
>
> Click Start/Run and type this command to fix this problem:
> regsvr32 /i shell32.dll
>
> (Courtesy of David Candy)
>
> To fix this manually via registry:
>
> If this problem is seen for Drives:
>
> HKEY_CLASSES_ROOT\Drive\shell
> Set (default) to "none" (without ")
>
> If this problem is seen for folders:
>
> [HKEY_CLASSES_ROOT\Directory\shell]
> Set (default) to "none" (without ")
!