Sign in with
Sign up | Sign in
Your question

xp Slow to boot?

Last response: in Windows XP
Share
December 18, 2004 11:35:53 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Since I have installed SP2 the boot up is slow but when it is operation it
is fast and efficient... I am using a Duron 1.3 and PC 133Mhz memory an it
takes 1.5 minutes to boot up.. is this normal? I just think it should be as
fast as it was before..

JGM




--
"Oh Lord, may I be directed what to do and what to leave undone. " (Fry)

More about : slow boot

Anonymous
December 19, 2004 7:37:55 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

1.5 minutes is not that slow for a 133Mhz, but it really depends on what is
loading at boot up. You really need to isolate the programs that run in the
system tray. If a lot of stuff is running, that you don't use, you can
speed up your boot time by getting rid of them. Some of that is done thru
each of the individual application configuration. Some just take
modification of the Registry. You can research your computers "Start Up
Task" by simply searching the Internet for "Windows Start Up". This is a
good site to start with
(http://www.windowsstartup.com/wso/browse.php?l=1&start=...).

Be sure to run some spyway programs such as SpyBot (can be found Free) or
run Ad-Aware. These will help ensure that your computer is not running
"High Risk" programs.


"JGM" <marxymarks@hotmail.com> wrote in message
news:ubZnVsW5EHA.4040@TK2MSFTNGP14.phx.gbl...
> Since I have installed SP2 the boot up is slow but when it is operation it
> is fast and efficient... I am using a Duron 1.3 and PC 133Mhz memory an it
> takes 1.5 minutes to boot up.. is this normal? I just think it should be
as
> fast as it was before..
>
> JGM
>
>
>
>
> --
> "Oh Lord, may I be directed what to do and what to leave undone. " (Fry)
>
>
Anonymous
December 19, 2004 8:22:00 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

http://www3.telus.net/dandemar/slowcom.htm
Slow computer


"JGM" <marxymarks@hotmail.com> wrote in message
news:ubZnVsW5EHA.4040@TK2MSFTNGP14.phx.gbl...
> Since I have installed SP2 the boot up is slow but when it is operation it is fast
> and efficient... I am using a Duron 1.3 and PC 133Mhz memory an it takes 1.5
> minutes to boot up.. is this normal? I just think it should be as fast as it was
> before..
>
> JGM
>
>
>
>
> --
> "Oh Lord, may I be directed what to do and what to leave undone. " (Fry)
>
!